Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

1)даны объёмы и массы двух тел из разных материалов.материал какого из тел имеет большую плотность? 2)определить является ли число А делителем

5-9 класс

числа В. и наоборот?

составить программы на паскале

Fethullova1234 03 сент. 2014 г., 18:23:41 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
123456789Vika
03 сент. 2014 г., 21:03:43 (9 лет назад)

var m1,m2,v1,v2:real;

Begin

  read(m1,m2,v1,v2);

  if m1/v1 > m2/v2 then writeln('Pervoe')

  else writeln('Vtoroje');

End.

 

var a,b:integer;

Begin

  read(a,b);

  writeln('A delitel B - ', A mod b=0);

  writeln('B delitel A - ', B mod A=0);

 

End.

Ответить

Читайте также

ПОМОГИТЕ ПОЖАЛУЙСТА!! №1

Даны числа a, b, c, составляющие стороны треугольника и числа d,
f, составляющие стороны прямоугольника. Написать программу,
определяющую, площадь какой фигуры больше.
№2
Даны объёмы и массы двух тел из разных материалов. Написать
программу, определяющую плотность какого материала больше.
№4

Пользовать вводит с клавиатуры два числа a и b. Написать
программу, определяющую:
1). является ли число a делителем числа b;
2). является ли число b делителем числа

№19. Даны стороны треугольника. Определить является ли этот треугольник: а) равносторонним б) равнобедренным в) прямоугольным.

№20. Даны величины углов треугольника. Определить является ли это треугольник:

а) остроугольным

б) тупоугольным

в) прямоугольным

г) равносторонним

д) равнобедренным.

№21. Определить, какая из двух точек - M1(x1,y1) или M2(x2,y2) - расположена ближе к началу координат. Вывести на экран дисплея координаты этой точки.

№22. Даны действительные числа a, b, c, x, y. Выяснить, пройдет ли кирпич с ребрами a,b,c в прямоугольное отверстие со сторонами x и y. Просовывать кирпич в отверстие разрешается только так, чтобы каждое из его ребер было параллельно или перпендикулярно каждой из сторон отверстия.

№23. Написать программу, которая печатает True или False в зависимости от того, выполняются или нет заданные условия:

а) квадрат заданного трехзначного числа равен кубу суммы цифр этого числа;

б) сумма двух первых цифр заданного четырехзначного числа равна сумме двух его последних цифр;

в) среди цифр заданного трехзначного числа есть одинаковые;

г) среди первых трех цифр из дробной части заданного положительного вещественного числа есть цифра 0.

Помогите пожалуйста. программа Паскаль дано трехзначное число. Напишите программу, которая определяет: является ли число перевертышем, т.е числом,

десятичная запись которого читается одинаково слева направо и справа налево Пример входных данных: 122, 121, 222 Пример выходных данных: нет, перевертыш, перевертыш



Вы находитесь на странице вопроса "1)даны объёмы и массы двух тел из разных материалов.материал какого из тел имеет большую плотность? 2)определить является ли число А делителем", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.