Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Я в принципе по инфе хорошо, но с этой задачей затупила. Помогите, пожалуйста с задачей. Это на программе "паскаль". Дано число кратное 8. Его можно

5-9 класс

разложить на пятерки и тройки. Вывести разложение. Спасибо заранее:)

Alison14 24 янв. 2014 г., 12:35:58 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Baktygali02
24 янв. 2014 г., 13:16:20 (10 лет назад)

var
a:integer;
BEGIN
readln(a);
while a mod 3 = 0 do
begin
write('3', ' ');
a := a div 3;
end;
while a mod 5 = 0 do
begin
write('5', ' ');
a := a div 5
end;
END.

 

Если не поймешь, как получается - пиши.

Ответить

Другие вопросы из категории

Найти средний рост 32 учеников .

Нужно написать программу!

Пожалуйста помогите решить,не могу разобраться(

решить такую задачу:
Файл размером 100 МБ начинает передаваться с файлового сервера на смартфон через школьное WiFi-соединение
со скоростью 8192 кБит в секунду 1,5 минут.
Затем WiFi-роутер отключили, а остаток файла пришлось получать некоторое время посредством платной 3G-связи.
Определите в какую сумму пользователю обойдётся скачивание файла, если стоимость 1 КБайта составляет 10 копеек.

2 и 3 решите пожалуйста )

Читайте также

помогите пожалуйста! никак не могу с ноутбука зайти в вконтакт, но с телефона получается.появляется (ну это у всех) введите свой e-mail (или

телефон) и пароль .я ввожу, нажимаю войти, потом появляется картинка и говорят "Введите код с картинки" (эту функцию я отключила несколько лет назад!!! ) ,ну я думаю, хорошо, я введу, подумаешь три буковки. ВОТ! После этого проблема. мне пишут " Лена, мы зафиксировали попытку взлома Вашей страницы. Не беспокойтесь, она в безопасности. Чтобы обезопасить Вашу страницу от злоумышленников и в будущем, мы просим Вас подтвердить привязку к телефону и придумать новый сложный пароль. " Ладно я ввожу свой номер телефона, чтоб мне пришел код активации. Раньше мне приходило вот это"Для активации услуги подтвердите Ваше согласие с правилами, Ответь ДА стоимость отправки смс на номер 4012 - 203.19"!!! А сейчас уже если я наберу номер ничего абсолютно не происходит. Ага! Еще чего, не буду я на них целых 200 рублей тратить! Помогите пожалуйста мне решить эту проблему
И еще кое что, когда мой брат или подруга тоже попытались зайти в ВК у них всеё было тоже самое
С телефона пароль меняла, но ничего не изменилось

Помогите пожалуйста Решить 2 задачи на языке Паскаль! 1) По данному числу N распечатайте все целые степени двойки, не

превосходящие N, в порядке возрастания.

Операцией возведения в степень пользоваться нельзя!

2)

В первый день спортсмен пробежал x километров, а затем он каждый день увеличивал пробег на 10% от предыдущего значения. По данному числу y определите номер дня, на который пробег спортсмена составит не менее y километров.

Программа получает на вход действительные числа x и y и должна вывести одно натуральное число.

Помогите выполнить задание по ИКТ!! на программу Паскаль

Написать программу подсчета количества элементов, если индекс ячейки нечетное число, а элемент ячейки-чётное



Вы находитесь на странице вопроса "Я в принципе по инфе хорошо, но с этой задачей затупила. Помогите, пожалуйста с задачей. Это на программе "паскаль". Дано число кратное 8. Его можно", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.