Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

типы дисков, имена дисков (срочно,помогите)

10-11 класс

Kirill3578567 15 марта 2015 г., 15:26:27 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zsuzi98
15 марта 2015 г., 18:23:05 (9 лет назад)

В зависимости от емкости DVD выделяют такие виды дисков: DVD-5 - однослойный односторонний диск, емкость - 4,7 GB DVD-9 - двухслойный односторонний диск, емкость - 8,5 GB DVD-10 - однослойный двухсторонний диск, емкость - 9,4 GB DVD-14 - двухсторонний диск, двухслойный с одной стороны и однослойный - с другой, емкость - 13,24 GB DVD-18 - двухслойный двухсторонний диск, емкость - 17,1 GB Двухслойные диски содержат два информационных слоя на одной стороне, они обозначаются аббревиатурой DL. Двусторонний диск - это фактически два диска, склеенные нерабочими поверхностями. Естественно, толщина такого диска контролируется, чтобы соответствовать толщине обычного однослойного DVD. По возможности записи, перезаписи и удаления информации DVD диски, как и CD, делятся на ROM, R и RW. Но дополнительно различают следующие виды дисков: DVD-R for general, DVD-R (G) - раз записываемый диск, предназначенный для домашнего использования. DVD-R for authoring, DVD-R (A) - раз записываемый диск для профессиональных целей. DVD-RW - перезаписываемый диск. Перезаписывать или стирать информацию можно до 1000 раз. Но нельзя стирать часть информации, можно только стереть диск полностью и полностью перезаписать. DVD-RAM используют технологию изменения фазы. Их можно перезаписывать до 100000 раз, теоретический срок службы - до 30 лет. Но они дорогие, выпускаются в основном в специальных картриджах и не поддерживаются большинством приводов и проигрывателей. DVD + RW основаны на технологии CD-RW и поддерживают перезапись информации в 1000 раз. Этот формат появился позже, чем DVD-RW. DVD + R - раз записываемый диск, подобный DVD-R. Понятно, что ни один привод или проигрыватель не поддерживает полностью все DVD форматы. Большинство современных приводов поддерживают как формат DVD-R (W), так и формат DVD + R (W). Но старые приводы и бытовые плееры, выпущенные до появления формата DVD + R (W), будут читать только диски DVD-R (W). Существуют "супермульти" приводы, которые поддерживают все виды дисков, включая DVD-RAM. Другие виды дисков Отдельно стоят так называемые Dual Discs. В этих дисках соединены форматы CD и DVD. На одной поверхности такого диска записана музыка в CD формате, а на другой - пятиканальный звук, видео, меню, субтитры, изображения и пр. В формате DVD. Диски HD DVD (DVD высокой плотности) могут иметь емкость до 15 GB, а двухслойные - до 30 GB. Основной их конкурент - BD, Blu-ray Disc вмещает от 23 до 66 GB в зависимости от количества слоев. Анонсирован прототип четырёхслойного диска объемом 100 GB, планируется также выпуск десятислойних дисков объемом до 320 GB. Противостояние BD и HD DVD получило название "борьбы форматов". Но ведущие киностудии отказались от использования HD DVD в пользу BD дисков, поэтому выпуск и поддержка формата HD DVD официально прекращены.

Ответить

Другие вопросы из категории

Помогите сделать программу pascal. В одномерном массиве с четным количеством элементов (2N) находятся координаты N точек плоскости. Они располагаются в сле

дующем порядке: x1y1х2, у2, х3, у3, и т. д. Определить кольцо с центром в начале координат, которое содержит все точки.

помогите плиз Написать программу для расчета по двум формулам. предварительно подготовтье тестовые примеры с помощью калькулятора. Отсуствующие

в языке функции выразить через имеющиеся. На печать вывести значения исходных данных и результаты вычислений.

х^3*tg^2*((x+b)^2)+a/(корень из (x+b));

(bx^2-a)/(e^ax-1).

Читайте также

Ребята,срочно помогите!)Даю 100 баллов.Составить алгоритм решения задачи на языке C++ . В отчете предоставить три программы с разными операторами

цикла (do ...while, while, for). В алгоритме и программе массивов не использовать.

Я здесь набросал все ,что мог, помогите доработать, написать до конца все эти операторы в одну программу,не получается.

#include <iostream>
#include <cstdlib>
#include <conio.h>
#include <math.h>

using namespace std;
int main()
{
float a,z,xn,xk,dx,R,max,min; float count=0,x;
a = 2.94;xn = 1.5;xk = 5.5;dx = 0.4;
while (xn <= xk)

for (x >= xn; x <= xk; x+=dx, dx = dx + 0.4)
{
do
{
z = a*pow((a*x*x*x*x*x*x*x/cos(a*a*a)+1,31),(1/5));
printf("X = %10f, Z = %10f \n", x, z);
dx = dx + 0.4;
}
while (x <= xk);
return 0;
}
{
max = x;min = z;
if (x > max) max = x;
if (z < max) min = z;
if (count > 2) count = 0;
if (count == 2) printf("X = %10f, Z = %10f \n", x, z);
count=0;
}
cout<<"max="<<max<<"\t min="<<min<<"\n";
cout<<"R="<<min-max<<"\n";
system("PAUSE");
return 0;
}

ребят очень срочно помогите ;(
СРОЧНО:( ПОМОГИТЕ(((((

Дан двумерный массив. Все его элементы разделить на первый элемент и вывести на экран полученный массив.



Вы находитесь на странице вопроса "типы дисков, имена дисков (срочно,помогите)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.