Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

заполните массив из двадцати элементов натуральными числами , в котором каждый элемент на четыре меньше своего номера

10-11 класс

Michuna 21 нояб. 2013 г., 3:30:54 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Pobedinskayakr
21 нояб. 2013 г., 6:20:11 (10 лет назад)

var a:array[1..20] of integer;

i:integer;

Begin

  for i:= 1 to 20  do begin

    a[i]:=i-4;

    writeln(a[i]);

  end;

End.

+ 0 -
Alexey56rus
21 нояб. 2013 г., 8:01:54 (10 лет назад)

просто там будет

A[i]=i-4

а программа обычная делаешь массив  и вставляешь такие числа

Ответить

Другие вопросы из категории

пожааааалуйста, помогите с информатикой )

а то я не умею этот pascal

Составьте программу, которая вычисляет среднее

арифметическое положительных и четных чисел из N введенных. Значение N вводится с клавиатуры.
Нужно сделать в системе КуМир тремя способами (1) Для (2) При (3) Пока

Читайте также

1)заполнить массив из 15 элементов числами из интервала от -10 до 10 вывести в строчку и повторно вывести в строчку,заменив все четные элементы на число

100.
2) Заполнить массив целыми положительными и отрицательными числами из интервала [-10;10] и вывести его в строчку. Поменять знаки элементов массива на противоположные и повторно вывести массив на экран в строчку.
Пожалуйста,помогите,очень срочно!!!

Срочно! Помогите пожалуста! Нужно написать програмный код в турбо паскале! Заранее ОГРОМНОЕ СПАСИБО!! Заполнить массив из 10 элементов

случайными числами в интервале от 0 до 4 и вывести номера всех элементов, равных X.

Пример:

Исходный массив:

4 0 1 2 0 1 3 4 1 0

Что ищем? 0

A[2], A[5], A[10]

Язык "Паскаль АВС" 1.Среди двухзначных чисел найти количество четных чисел. 2. Среди двухзначных чисел найдите те числа, у которых первая цифра четная.

3. Среди двухзначных чисел найдите те числа, которые кратны 3 и 4. 4. Среди трехзначных чисел найдите те, у которых все цифры равны. 5. Найдите среди трехзначных чисел симметричные числа. 6. Найдите среди четырехзначных чисел симметричные числа. 7. Найдите все трехзначные числа такие, что сумма цифр равна А, а само число делится на В. А и В вводятся с клавиатуры. 8. Найдите все трехзначные числа такие, которые при увеличении на 1 делятся на 2, при увеличении на 2 делятся на 3, при увеличении на 3 делятся на 4, при увеличении на 4 делятся на 5. 9. Найдите количество трехзначных чисел, сумма цифр которых равна А, а само число заканчивается на В, А и В вводятся с клавиатуры. 10. Найдите все трехзначные числа, у которых сумма крайних цифр равна сумме средних цифр, а само число делится на 6 и 27. 11.Найдите все трехзначные числа, которые при делении на 2 дают остаток 1, при делении на 3-остаток 2, при делении на 4-остаток 3, само число делится на5. 12. Найдите все четырехзначные числа, в которых есть две одинаковые цифры. 13. Найдите сумму всех чисел из промежутка от А до В, кратных 13 и 5, А и В вводятся с клавиатуры. 14. Найдите все симметричные четырехзначные числа. 15.Найдите все трехзначные числа, которые состоят из различных цифр, а их сумма равна А.

на языке паскаль 1)дан массив натуральных чисел найдите сумму всех его элементов 2)вычислить количество положительных чисел

среди 10 элементов вещественного массива

3)заполнить массив из n целых чисел.выяснить какое число встречается раньше-положительное или отрицательное.

4)в целочисленном массиве есть отрицательные элементы.вывести номера этих элементов



Вы находитесь на странице вопроса "заполните массив из двадцати элементов натуральными числами , в котором каждый элемент на четыре меньше своего номера", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.