Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Составить программу, определяющую, является ли данное утверждение истинным

5-9 класс

. Двузначное число А начинается на 3

Timofeyfokin9 06 марта 2015 г., 0:34:05 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Моисей555
06 марта 2015 г., 1:04:36 (9 лет назад)

Program enot;
var a,c: integer;
begin
read(a);
c:=a div 10;
if c=3 then write('зис ис истина') else write('нооу, зис ис лай');
end.

Ответить

Читайте также

Составить программу, определяющую, является ли данное утверждение истинным:Двузначное число А начинается на 3

Составить программу, определяющую, является ли данное утверждение истинным:Ровно одно из чисел А и В не превышает 100

Помогите, пожалуйста, решить самостоятельную:1.Составьте блок-схему и программу вычисления значения функции

(картинка дана ниже)

2.Составьте программу, определяющую, является ли данное число делителем числа 3.

3.Составьте программу, заменяющую меньшее из двух данных чисел суммой, а большее - произведением этих чисел.

Заранее спасибо.



Вы находитесь на странице вопроса "Составить программу, определяющую, является ли данное утверждение истинным", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.