Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

задание 1. составьте программу , определяющую , является ли число х простым. число х введите с клавиатуры. число называется простым,если у него нет других

5-9 класс

делителей , кроме 1 и его самого.

AYRISHA 28 июня 2013 г., 16:08:33 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mrt2002
28 июня 2013 г., 18:15:54 (10 лет назад)

Var x:Integer;
Begin Write('Введите число: '); 
Read(x); 
If x mod 2 = 0 Then WriteLn('Число простое')               
                     Else WriteLn('Число не имеет общих делителей');
End.

Ответить

Другие вопросы из категории

Что не так в программе??
Помогите, пожалуйста, решить задачу на языке программирования в Turbo Pascal: 1.Дан массив целых чисел, состоящий из 10 элементов.Заполнить его

с клавиатуры. Найти:
-Удвоенную сумму положительных элементов;
-вывести индексы тех элементов, значения которых больше значения предыдущего элемента(начиная со второго).

2.Определить,есть ли 2 пары соседних элементов с одинаковыми знаками.

Читайте также

Составить программу, определяющую, является ли данное утверждение истинным:Двузначное число А начинается на 3

Составить программу, определяющую, является ли данное утверждение истинным:Ровно одно из чисел А и В не превышает 100

Помогите, пожалуйста, решить самостоятельную:1.Составьте блок-схему и программу вычисления значения функции

(картинка дана ниже)

2.Составьте программу, определяющую, является ли данное число делителем числа 3.

3.Составьте программу, заменяющую меньшее из двух данных чисел суммой, а большее - произведением этих чисел.

Заранее спасибо.

Составьте программу,определяющую,является ли введенное с клавиатуры целое число кратным 3 .

Пример ввода:
123
Пример вывода:
Число 123 кратно 3



Вы находитесь на странице вопроса "задание 1. составьте программу , определяющую , является ли число х простым. число х введите с клавиатуры. число называется простым,если у него нет других", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.