Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

как сформировать двумерный массив 40*100 помогите срочноо очень прошу

10-11 класс

Xlijgvoiue 23 сент. 2013 г., 12:22:04 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
11067777
23 сент. 2013 г., 13:41:45 (10 лет назад)

var
  matrix: array [1..40, 1..100] of integer; 

Ответить

Другие вопросы из категории

№1

Требовалось написать программу, которая определяет, имеется ли среди введенных с клавиатуры положительных целых чисел а и Ь хотя бы одно четное. Была написана следующая программа:

•​ var a, b: integer;

•​ begin

•​ readln(a, b);

•​ a := a mod 2;

•​ if a > 0 then b := b mod 2;

•​ if b > 0 then

•​ writeln ('четных чисел нет')

•​ else

•​ writeln ('четное число есть');

•​ end.

Доработайте эту программу таким образом, чтобы задача решалась верно.

№2

С клавиатуры вводится трёхзначное число. Нужно вывести ответ «Да», если все его цифры четные, и ответ «Нет» в остальных случаях. Если введено не трёхзначное число, должно быть выведено сообщение «Неверное число».

Var n,s:integer;

Begin
N:=0;
S:=0;
While s<=35 do begin
N:= n+1;
S:=s+4
End;
Write(n)
End.
Решите пожалуйста, надо с решением.

Access

1. Что такое запросы?
2. Что такое отчеты?
3. Что такое формы?
4. Что такое бланк запроса?

Читайте также

Сформировать двумерный массив M(3,4) чисел 22,3,5,7,12,15,17,8,9,1,23,45; Вывести на экран в виде таблицы; Найти максимальные и минимальные значения .

Заменить элементы первой строки на нули. ПОМОГИТЕ ПОЖАЛУЙСТА ОЧЕНЬ НАДО!!!!!

1. Задать двумерный массив (10х10) по формуле, так чтобы значения элементов совпадали с номерами столбцов в квадрате.

2. Задать двумерный массив (4х4) случайными значениями от 12 до 18 включительно. Вывести сумму значений элементов каждого столбца матрицы.
3. Задать двумерный массив (7х7) случайными значениями от 12 до 18 включительно. В каждом столбце матрицы найти количество элементов, значения которых меньше 14.
4. Задать двумерный массив (3х3) с клавиатуры, поменять значения элементов 1 столбца со вторым.
5. Найти минимальный элемент матрицы (5х5), заданной случайными значениями от 1 до 5 включительно, лежащие ниже главной диагонали.



Вы находитесь на странице вопроса "как сформировать двумерный массив 40*100 помогите срочноо очень прошу", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.