Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Массив содержит значения температуры, измеренной в 10 точках радиатора охлаждения(°C): 45, 34, 39, 67, 62, 41, 52, 57, 51, 36. Определить среднюю

5-9 класс

температуру ''горячих'' (>50 °C) участков радиатора.

Margomar2 03 янв. 2015 г., 0:15:02 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Antoshinanastya
03 янв. 2015 г., 1:38:05 (9 лет назад)

var A: array[1..10] of integer;
degin
readln (A[I]);
for I:=1 to 100 do
degin
h:=0
k:=0
if a [I]> 50 then h:=h+ a [I], k:=k+1;
end;
writeln (h/k);
end.

Ответить

Другие вопросы из категории

Program tutor;

var
x: byte;
const
P = 12;
A = 6;
B = 10;
C =11;
begin
X:= (P*(P-A)*(P-B)*(P-C))^(1/2);
Writeln(x);
end.

Что в этой программе не так? Я хочу извлечь корень из х, а программа пишет "ОШИБОЧНЫЙ ИДЕНТИФИКАТОР".

Program tutor;
var
X, Z: byte;
const
P = 12;
A = 6;
B = 10;
C =11;
begin
X:= (P*(P-A)*(P-B)*(P-C))^(1/2);
Z:=sqrt(X);
Writeln(x,z);
end.

И через "sqrt"- оператор не хочет выдавать корень из Х. Что я не так делаю? подскажите.

1) Считая, что каждый символ кодируется одним байтом, определите, чему равен информационный объем следующего высказывания Жан-Жака (пробел-тире-пробел):

Тысячи путей ведут к заблуждению, к истине - только один.
1) 92 бита 2) 220 бит 3) 456 бит 4) 512 бит

2) Сколько бит информации содержит сообщение объемом 8 Мб?

3) Информационное сообщение объемом 16 кбайт передается со скоростью 1024 бит/сек. За сколько секунд будет передано данное сообщение?

4) Объем текста имеет 30 килобайтов, на каждой странице текста 30 строк по 64 символа на каждой. Один символ имеет объем 8 бит. Чему равно количество страниц в тексте?

5) Модем передает данные со скоростью 64000 бит/с. Передача текстового файла заняла 1,5 мин. Определите, сколько страниц содержал переданный текст, если известно что он был представлен в 16 битной кодировке Unicode, а на одной странице 400 символов

Ответы с решением, пожалуйста

Подскажите что будет нарисовано после выполнения Чертёжником алгоритма Использовать чертёжник

Поднять перо
сместить в точку (1,1)
опустить перо
сместиться в точку (1,2)
сместиться в точку (5,2)
сместиться в точку (5,1)
поднять перо
сместиться в точку (4,2)
опустить перо
сместиться в точку (4,5)
сместиться в точку (3,5)
сместиться в точку (2,4)
сместиться в точку (2,2)

Читайте также

Метеорологическая станция ведёт наблюдение за температурой воздуха. Результатом каждого измерения температуры является целое число в

диапазоне от -25 до 25 включительно, записываемое при помощи минимально возможного количества бит, одинакового для каждого значения температуры. За сутки станция делает 12 измерений. Каков информационный объём суточных измерений?

Метеорологическая станция ведет наблюдение за температурой воздуха

Считается, что температура должна быть представлена целым числом. При этом она не может опускаться ниже минус 14 градусов и подниматься выше плюс 18 градусов. Каждое значение температуры записывается при помощи минимально возможного количества бит.За некоторый период времени станция сделала 144 измерения. Каков информационный объем результатов наблюдений? Ответ укажите в байтах.
Ответ:
Question 4
Баллов: 1
Световое табло состоит из лампочек, каждая из которых может находиться в двух состояниях (включено или выключено). Сколько различных сигналов можно передать при помощи такого табло, если на нем 7 лампочек?
Ответ:
Question 5
Баллов: 1
В двенадцатиэтажном одноподъездном доме устанавливают цифровой домофон. Какое минимальное количество бит потребуется для кодирования номера каждой квартиры, если на каждом этаже 8 квартир?
Ответ:
Question 6
Баллов: 1
Световое табло состоит из лампочек, каждая из которых может находиться в двух состояниях (включено или выключено). Какое наименьшее количество лампочек должно находиться на табло, чтобы с его помощью можно было передать 196 различных сигнала?
Ответ:
Question 7
Баллов: 1
Метеорологическая станция ведет наблюдение за направлением ветра. Результатом одного измерения является одно из восьми возможных направлений, которое записывается при помощи минимально возможного количества бит. Станция сделала 216 измерения. Каков информационный объем результатов наблюдений? Ответ укажите в байтах.
Ответ:
Question 8
Баллов: 1
Алфавит некоторого языка состоит из 54 символов. Оцените информационный объем сообщения в БАЙТАХ длиной в 120 символов.
Ответ:
Question 9
Баллов: 1
Обычный дорожный светофор без дополнительных секций подает 6 видов сигналов (непрерывный красный, непрерывный желтый, непрерывный зеленый и мигающий красный,мигающий желтый,мигающий зеленый). Электронное устройство управления светофором последовательно воспроизводит записанные сигналы. Подряд записано 72 сигнала светофора. Оцените данный информационный объем в байтах.
Ответ:
Question 10
Баллов: 1
Алфавит некоторого языка состоит из 7 символов. Оцените информационный объем сообщения в БИТАХ длиной в 21 символ.
Ответ:
Question 11
Баллов: 1
Обычный дорожный светофор без дополнительных секций подает 6 видов сигналов (непрерывный красный, непрерывный желтый, непрерывный зеленый и мигающий красный,мигающий желтый,мигающий зеленый). Электронное устройство управления светофором последовательно воспроизводит записанные сигналы. Подряд записано 45 сигналов светофора. Оцените данный информационный объем в битах.
Ответ:
Question 12
Баллов: 1
Световое табло состоит из лампочек, каждая из которых может находиться в двух состояниях (включено или выключено). Какое наименьшее количество лампочек должно находиться на табло, чтобы с его помощью можно было передать 64 различных сигнала?
Ответ:

Помогите с решением,срочно надо!Метеорологическая станция ведет наблюдение за температурой

воздуха. Считается, что температура должна быть представлена целым числом. При этом она не может опускаться ниже минус 8 градусов и подниматься выше плюс 8 градусов. Каждое значение температуры записывается при помощи минимально возможного количества битов. За некоторый период времени станция сделала 40 измерений. Каков информационный объем результатов наблюдений?

Ответ знаю-25 байт.



Вы находитесь на странице вопроса "Массив содержит значения температуры, измеренной в 10 точках радиатора охлаждения(°C): 45, 34, 39, 67, 62, 41, 52, 57, 51, 36. Определить среднюю", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.