Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите пожалуйста написать программу: "Найти номера отрицательных элементов одномерного числового массива и

10-11 класс

вывести их на экран.

Lomakin777 17 янв. 2015 г., 9:22:22 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ihatemyselflol
17 янв. 2015 г., 10:44:46 (9 лет назад)

var  a: array [1..15] of integer;
i:integer;
Begin
    for i := 1 to 15 do
        read(a[i]);

    for i:= 1 to 15 do
        if a[i] < 0 then write(i,' ');
End.

+ 0 -
Milaya1234
17 янв. 2015 г., 13:35:14 (9 лет назад)

var arr:array[1..15] of integer;
i:integer;
begin
for i:=1 to 15 do read(arr[i]);
for i:=1 to 15 do if arr[i]<0 then write(i,' ');
end.

Ответить

Другие вопросы из категории

Написать

программу, которая подсчитывает количество отри­цательных элементов в заданном
массиве a, размерностью n.

помогите плиз сделать 2,3,4)))
написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

Читайте также

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

помогите пожалуйста написать программу!!!СРОЧНО!!!

в одномерном массиве все отрицательные элементы заменить модулем, а положительные заменить числом 888

1. Дано n чисел. Найти колличество тех, которые делятся на 5, и не делятся на 7.

2. Найти квадраты всех отрицательных чисел среди N заданных.
3. Найти количество чисел, среди N введенных,которые имеют нечетные порядковые номера, а сами являются четными числам.
4. напишите программу для вычисления суммы:
- 1*1!+2*2!+3*3!+....+n*n!
- 1*3+3*5+5*7+...n(n+2)
- 1+11+111+...+111+1-n слагаемых.
Помогите, пожалуйста написать программы для паскаля, очень нужно. Заранее спасибо.

Добрый день. Помогите пожалуйста решить две задачи... №1 Дан массив из 25 элементов,найти сумму 4-х наибольших и 4-х наименьших э

лементов. Результат распечатать в виде:

Сумма наибольших=

Сумма наименьших=

№2

Даны два массива по 30 элементов. Найти среднее арифмитическое для элементов 1-го массива,номера которых больше номера минимального элемента 2-го массива

Заранее спасибо



Вы находитесь на странице вопроса "Помогите пожалуйста написать программу: "Найти номера отрицательных элементов одномерного числового массива и", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.