Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

с клавиатуры вводится целое число это длина куба. Найти объем и площадь куба

5-9 класс

Rugby658 09 окт. 2014 г., 15:50:21 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
AkKanat
09 окт. 2014 г., 18:20:39 (9 лет назад)

Площадь куба - это, наверное, площадь его поверхности.
Программа на Паскале:
Program BiFi;
Var x:integer;
Begin
readln(x);
writeln('V=',x*x*x);
writeln('S=',6*x*x);
readln;
end.

Ответить

Другие вопросы из категории

1.
Внизу есть мое задание, стоимость 20 б + 10 б за лучший.

Задание простенькое, обычная работа с Excel.
Пожалуйста, приложите файл Excel.
Старинные русские меры длины - версты, сажени, аршины. 1 верста = 500 саженей, 1 сажень = 3 аршина, 1 аршин = 71,12 см. С помощью электронной таблицы переведите в метры:
1) 4 версты 52 сажени 2 аршина;
2) 10 верст 435 саженей 1 аршин;
3) 1 версту 15 саженей.

Читайте также

1.С клавиатуры вводится действительное число a.Найти его квадратный корень.

2.С клавиатуры вводится действительное число p.Записать отдельно его целую часть C.
Помогите составить программу.

С клавиатуры вводятся целые числа. Окончание ввода – число ноль. Ноль используется

только для указания окончания ввода и в остальных расчётах не участвует. Подсчитать
среднее арифметическое тех отрицательных чисел, которые оканчиваются на цифру «5».
Учесть, что таких чисел может не быть. PascalABC

Составьте алгоритм решения задачи и представьте его любым удобным Вам способом (на естественном языке, на псевдокоде/алгоритмический язык, в виде

блок-схемы или на языке программирования Pascal)
1. С клавиатуры вводятся три целых числа. Определите количество положительных чисел в этом наборе.
2. С клавиатуры вводится целое число n. Вычислите сумму S=1+2+3+...+n.
3. С клавиатуры вводится целое число N. За ним последовательно вводятся данные о росте N учащихся класса. Определите средний рост учащихся всего класса.
4. Вводится расстояние L в сантиметрах. Выясните, сколько в нём полных метров. Выведите это количество.

Кто-нибудь кто хорошо разбирается в Pascal ABC,помогите,пожалуйста! 1.Нарисовать круг, разделённый на N одинаковых частей, окрашенных в разный цвет.

Количество частей N вводится с клавиатуры. 2.Нарисовать пирамиду из разноцветных прямоугольников.Количество прямоугольников вводится с клавиатуры. 3.С клавиатуры вводятся целые числа, пока не встретится ноль (ноль служит только для ограничения ввода и в дальнейших подсчётах не участвует) Вычислить произведение максимального и минимального числа. 4.С клавиатуры вводятся целые числа, пока не встретится ноль (ноль служит только для ограничения ввода и в дальнейших подсчётах не участвует). Известно, что среди первых двух чисел нуля нет. Найти сумму двух наибольших чисел. 5.С клавиатуры вводятся целые числа, пока не встретится ноль (ноль служит только для ограничения ввода и в дальнейших подсчётах не участвует). Известно, что среди первых трех чисел нуля нет. Найти среднее арифметическое трёх наименьших чисел.



Вы находитесь на странице вопроса "с клавиатуры вводится целое число это длина куба. Найти объем и площадь куба", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.