Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Даны 2 фигуры. Квадрат со стороной a и прямоугольник со сторонами b c.Выяснить, какая из фигур имеет больший периметр. Ответ дайте в текстовой форме.

5-9 класс

Программа Паскаль. Написать программу.

LoliToni 18 авг. 2015 г., 3:40:55 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Arna
18 авг. 2015 г., 5:44:19 (8 лет назад)

Вот. Все вариантв учел. program pr; var a,b,c,p1,p2:integer; begin write('Введите сторону квадрата: '); readln(a); write('Введите 1 сторону прямоуг.: '); readln(b); write('Введите 2 сторону прямоуг.: '); readln(c); p1:=4*a; p2:=b+b+c+c; if p1>p2 then writeln('Плошадь квадрата больше') else if p1

+ 0 -
сенсей2000
18 авг. 2015 г., 6:22:33 (8 лет назад)

квадрат, фотку из программы паскаль прикрипила к ответу

Ответить

Другие вопросы из категории

ПОМОГИТЕ ОЧЕНЬ СРОЧНО НАДО!!!

Выберите правильную последовательность операторов в приведенном ниже алгоритме получения суммы цифр натурального трехзначного числа, в котором x div y и x mod y - частное и остаток от деления x на y нацело соответственно:
1) read (a);
2) a:=a div 10;
3) b:=a mod 10;
4) c:=a mod 10;
5) write (a div 10 + b+c);
Варианты ответов:
А) 1,2,4,3,5
Б) 1,4,3,2,5
В) 1,3,2,4,5
Г)1,2,3,4,5

ВОПРОС 35

Обмен информацией
- это:
Вариант 1 выполнение домашней работы;
Вариант 2 просмотр телепрограммы;
Вариант 3 наблюдение за поведением рыб в аквариуме;
Вариант 4 разговор по телефону.

Читайте также

Напишите программу в Turbo Pascal для задачи

Перераспределить значения переменных х,у, z. Выяснить, существуют ли треугольник с длинами сторон x, y, z. Ответ дайте в текстовой форме существуют или не существуют.

2 задачи по программированию: 1) Три точки заданы своими координатами (x1,y1),

(x2,y2), (x3,y3). Напишите программу, позволяющую выяснить, какие из них находятся на максимальном расстоянии друг от друга, и вывести на печать значение этого расстояния. Вычисление расстояния между двумя точками оформите в виде процедуры.

2) Даны действительные числа Х и Y. Напишите программу, позволяющую вычислить значение следующего выражения:

Z=(signX + signY)*sign(X+Y),



Вы находитесь на странице вопроса "Даны 2 фигуры. Квадрат со стороной a и прямоугольник со сторонами b c.Выяснить, какая из фигур имеет больший периметр. Ответ дайте в текстовой форме.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.