Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Составьте программу для решения следующей задачи: Амеба каждые 3 часа делится на две клетки. Сколько клеток будет через 24 часа? Это

5-9 класс

информатика выполняется эта задача в Паскале! Помогите плииз

РижийКотяра 15 авг. 2015 г., 4:10:38 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Shkolnik4
15 авг. 2015 г., 6:44:50 (8 лет назад)

program dlya_Olesyaalekseev;
var a,b,c,m:real;
begin
writeln ('Введите число амёб =>');
read (a);
b:=((24/3)*2)*a;
writeln ('В итоге клеток: ', b);
end.

Ответить

Другие вопросы из категории

Сравните WinRAR и WinZIP
Угадайте правило шифровки и расшифруйте слова: БОСАКА,

ЛОКАБ, РАКДНАША, ФНИМРОИЦАЯ

Придумайте сами загадки .

чтобы ответ первого был телефон
2 дискета
3 мышь
4 стол
5записная книжка
6 школа
придумайте плизззззззз

Некоторый алгоритм из одной цепочки символов-цифр получает новую

цепочку следующим образом. Сначала вычисляется длина исходной
цепочки символов, если она нечетна, то из строки удаляется последний
символ. Затем символы цепочки переставляются в обратном порядке.
После этого справа к получившейся цепочке приписывается эта же
цепочка. Если последний символ – четная цифра, то этот символ
удаляется.
Получившаяся таким образом цепочка является результатом работы
алгоритма.
Например, если исходной цепочкой была цепочка 845112, то
результатом работы алгоритма будет цепочка 21154821154, а если
исходной цепочкой была 54211, то результатом работы алгоритма будет
цепочка 12451245.
Дана цепочка символов 61428. Какая цепочка символов получится,
если к данной цепочке применить описанный алгоритм дважды (то есть
применить алгоритм к данной цепочке, а затем к результату вновь
применить алгоритм)?

Читайте также

составить на Паскале: 1) программу для вычисления суммы ряда S=1+ 1/2+1/3+1/4+..+1/N. Число N вводится с клавиатуры. 2) одноклеточная

амеба каждые 3 часа делиться на 2 клетки. Определить, сколько амеб будет через 3,6,9,12 и 24 часа.

3) дано натуральное числоо N и действительное число Х. Вычислить сумму ряда sin(x)+sin(2x)+sin(3x)+...+sin(Nx).

4) написать программу для вычисления n-ой степени числа А.

помогите, пожалуйста)

Программа выполняется в Паскале! Составьте программу для решения следующей задачи:Дядюшка подарил своему племяннику на первый день

рождения 1 доллар. В каждый следующий день рождения он удваивал свой подарок и прибавлял к нему столько долларов, сколько лет исполнилось его племяннику. Определите, к какому дню рождения сумма превысит 100 долларов? Помогите плииз.

Составьте программу для решения следующей задачи. Введите с клавиатуры три числа: А, В и С. Если они не равны, то замените все числа

наибольшим из них и выведите результаты на экран. Иначе, найдите и выведите сумму квадратов этих чисел.



Вы находитесь на странице вопроса "Составьте программу для решения следующей задачи: Амеба каждые 3 часа делится на две клетки. Сколько клеток будет через 24 часа? Это", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.