Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

8 класс. составьте программу вычисления произведения чисел от 1 до 10

5-9 класс

1*2*3*4 ... *10

Irasafarova 28 янв. 2017 г., 19:04:29 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ainyr1236
28 янв. 2017 г., 20:35:08 (7 лет назад)

var m, i: integer;
begin
     m := 1;
     for i := 1 to 10 do
         m := m * i;
     writeln(m);
end.

Ответить

Другие вопросы из категории

Читайте также

ПРОШУ, ПОМОГИТЕ!

1) Составьте программу вычисления суммы ченых чисел в диапазоне от 1 до 100.
2) Составьте программу вычисления произведения чисел от 1 до 10.
3) Составьте программу, которая находит сумму квадратов чисел от 1 до 10.

задача 1. Дано натуральное число n. Напишите программу выводящую на экран последовательность натуральных чисел от 1 до n. задача 2. Даны

натуральные числа A , B, где B>A. Напишите программу последовательность натуральных чисел от A до B, включающая A и B.

Пожалуйста помогите !!!!!!!!

1)Составить программу которая выводит на экран каждое 5-ое число и таких чисел 20.

2)Составить программу которая вычисляет произведение натуральных чисел от 5 до 10.



Вы находитесь на странице вопроса "8 класс. составьте программу вычисления произведения чисел от 1 до 10", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.