Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

задача по паскалю. Найти сумму цифр года и числа в строке «16 марта 1999 года».

5-9 класс

Ramina09 23 июля 2013 г., 8:09:43 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
YanaLapa
23 июля 2013 г., 10:22:33 (10 лет назад)

var
a:string;
b:integer;
begin
a:='16 марта 1999 года';
b:=(ord(a[1])-ord('0'))+(ord(a[2])-ord('0'))+(ord(a[10])-ord('0'))+(ord(a[11])-ord('0'))+(ord(a[12])-ord('0'))+(ord(a[13])-ord('0'));
writeln(b);
end.

+ 0 -
Kirillsotnikov
23 июля 2013 г., 11:07:26 (10 лет назад)

ребят! Нужна полностью программа!!!

Ответить

Другие вопросы из категории

Синвейн про информатику

(1 строка информатика
2 строка два прилагательных
3 строка три глагола
4 строка фраза, несущая определённый смысл
5 строка вывод в одном слове)
Стоки не должны рифмоваться

2.Что такое графич. Растровые графические файлы хранят информацию о цвете каждого пикселя изображения на экранееские примитивы?

3.Какая информация хранится в файлах растрового типа и в фай лах векторного типа?
4.Что такое система графических координат?
5. С помощью каких средств (программных, технических) получа ется растровая и векторная графическая информация?
6. Какой способ представления графической информации эконом нее по использованию памяти?
7.Для чего производится сжатие файлов растрового типа?
8.Как реагируют растровые и векторные изображения на измене ние размеров »вращения?
Получите растровый код и векторное описание для изображе ния букв «Н», «Л», «Т» на черно-белом экране с графической сеткой размером 8x8.

Читайте также

помогите какие знаете................ прошу помогите плиззз.......................

Решить задачи, составить программы:
1.Найти сумму цифр целого четырехзначного числа, и определить число,
цифры которого записаны в обратном порядку по отношению к исходному.
2.По введенному с клавиатуры аргументу вычислить значение функции.
3.Поменять местами значения двух переменных.
4. Написать программу ввода четырех чисел и вычисления их среднего арифметического.
5. Написать программу для вычисления дискриминанты квадратного уравнения.
6.Из железной полосы длиной L метров нужно изготовить обруч. На
соединение концов уходит D метров полосы. Написать программу вычисления
радиуса обруча.
7.Найти площадь конца, по введенным внешним и внутренним радиусам.
8.Найти расстояние между двумя точками по их координатам

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль



Вы находитесь на странице вопроса "задача по паскалю. Найти сумму цифр года и числа в строке «16 марта 1999 года».", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.