Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Решите в паскале))))Найдите сумму цифр заданного двухзначного числа x. (Для полученных цифр пользуетесь функциями div и mod).

5-9 класс

Malibushessika 08 мая 2014 г., 22:21:11 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
айгулька666
08 мая 2014 г., 23:43:50 (9 лет назад)

var
  x,x1,x2:integer;
begin
  readln(x);
  x1:=x div 10;
  x2:=x mod 10;
  writeln(x1+x2);
end.

Ответить

Другие вопросы из категории

Решите пожалуйста! 1. С клавиатуры вводятся числа, пока не будет введено число, делящееся на 5. Подсчитать количество и сумму тех, которые

больше 10.
2. Напечатать все делители заданного числа.

Это циклы,ршите в паскале!

В каких позиционных системах счисления выполняется равенство 515b+4305=9463. Цифры со значением больше 9 представляются строчными латинскими буквами.

Таким образом, основание системы счисления должно быть больше 2 и не больше 36.
В ответе перечислите все основания систем счисления в порядке их возрастания, разделяя их запятой.

Читайте также

ПОМОГИТЕ ПОЖАЛУЙСТА СРОЧНО

Найдите произведение цифр заданного четырехзначного числа...Сделать программу на Паскаль

Пожалуйста ПОМОГИТЕ!

Составьте программу для решения задач:
1.Найдите произведение квадратных корней N первых натуральных чисел
2.Определить делится ли сумма цифр заданного натурального числа на 7
3.Заменяет в записи натурального числа N цифру 8 на цифру 3

Решите 2 программы. 1) Найдите количество двухзначных чисел, которые делятся на сумму своих цифр. 2) Составьте программу вычисления

количества трехзначных чисел, у которых сумма цифр является чётным числом.

ОЧЕНЬ СРОЧНО!!!

1.Составьте программу, выводящую на экран все двухзначные числа, у которых сумма цифр равна 8.

2.Составьте программу вычисления количества трёхзначных чисел палиндромов ( чисел, которые читаются одинаково слева направо и справа налево).
3.Найти двухзначные числа, которые делятся на сумму своих цифр
4.Составьте программу вывода количества трёхзначных чисел, у которых цифры упорядочены строго по убыванию.
РЕБЯТА СРОЧНО!!!!!!!!!!!



Вы находитесь на странице вопроса "Решите в паскале))))Найдите сумму цифр заданного двухзначного числа x. (Для полученных цифр пользуетесь функциями div и mod).", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.