Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Даны номер дня и номер месяца текущего года (число – от 1 до 31, месяц – от 1 до 12). Определить правильность даты.

5-9 класс

Elenatulskih 28 нояб. 2013 г., 11:24:42 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Anyyto4Ka
28 нояб. 2013 г., 12:02:09 (10 лет назад)

var a,b:integer;
begin
readln(a,b);
if not (a in [1..31]) or not (b in [1..12])  then writeln('NOT CORRECT')
else writeln('CORRECT');
end.

Ответить

Другие вопросы из категории

Program n_1;var a,P:integer;beginwriteln('Введите значение стороны квадрата');readln(P);P:=4*a;writeln('P');end.

я написала программу вот эту и выдает ошибку :
ошибка времени выполнения: входная строка имела неверный формат, что это значит и как это исправить помогите пожалуйста очень срочно нужно

что выполняет следующий фрагмент программы

m:=a;
if b>m then m:=b;
if c>m then m:=c;

Читайте также

2) Даны числа от 5 до 78. Заменить все числа кратных 11 на квадрат этого числа.

3) Даны числа от 1 до n. Найти сумму чисел кратных 5, но не кратных 7.
Помогите пожалуйста!!!)))))

ССССРРРРРРРРРРРРРРЛОООООООООООЧЧЧЧЧЧЧЧНООООООООО!!! 1. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от-15 до 35.

Найти сумму элементов данного массива.
2. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от-15 до 35.
Найти значение максимального элемента массива.

Задание 4.Составте программу ,выводящую на экран числа от 1 до 10 , по одному числу в строке.

Задание 5.Дополните программу из задания 4 так , чтобы на экран выводились числа от 1 до 10,а также квадраты и кубы этих чисел в следующем виде:
1 1 1
2 4 8
3 9 27
... ... ...
10 100 1000

ПОМОГИТЕ ПОЖАЛУЙСТА,ЗАДАНИЕ 4 ПИСАТЬ НЕ НУЖНО !ПОСТАВЛЮ ЛУЧЩИЙ ОТВЕТ И "СПАСИБО"

Помогите написать программу на паскале "Ввести число от 0 до 24 и вывести фразу «Доброе утро», «Добрый день», «Добрый вечер», «Спокойной ночи» в

зависимости от времени суток. Пример: Введите число от 0 до 24: 12 Добрый день!"

решить на Паскале или Питоне, или .хотя бы алгоритм Задача: Для настольной игры используются карточки с номерами от 1 до N. Одна карточка потерялась.

Найдите ее, зная номера оставшихся карточек. Входные данные:Дано число N, далее N-1 номер оставшихся карточек (различные числа от 1 до N).



Вы находитесь на странице вопроса "Даны номер дня и номер месяца текущего года (число – от 1 до 31, месяц – от 1 до 12). Определить правильность даты.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.