Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Задача на языке паскаль!

5-9 класс

Определить принадлежит ли точка A(x) лежащая на координатной прямой отрезку [-3,3].

AlvinaMitseykayte 18 дек. 2014 г., 17:54:17 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mekky
18 дек. 2014 г., 20:48:29 (9 лет назад)

Program PRIMER;
Uses crt;

var x: real;

Begin clrscr;
      write('Введите координату x = ');
      readln(x);
     
      if (x>=-3) and (x<=3) then
      writeln('Принадлежит')
      else
      writeln('Не принадлежит');


End.
     

Ответить

Другие вопросы из категории

Ответьте да или нет---являются ли информацией : сведения,содержащиеся в библиотеке конгресса сша? нерасшифрованные космические

послания?сведения,содержащиеся в книге,которую вы читаете повторно?

Читайте также

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке

Помогите пожалуйста Решить 2 задачи на языке Паскаль! 1) По данному числу N распечатайте все целые степени двойки, не

превосходящие N, в порядке возрастания.

Операцией возведения в степень пользоваться нельзя!

2)

В первый день спортсмен пробежал x километров, а затем он каждый день увеличивал пробег на 10% от предыдущего значения. По данному числу y определите номер дня, на который пробег спортсмена составит не менее y километров.

Программа получает на вход действительные числа x и y и должна вывести одно натуральное число.



Вы находитесь на странице вопроса "Задача на языке паскаль!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.