Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

РЕШИТЕ ЗАДАЧУ НА ЯЗЫКЕ ПАСКАЛЬ! Даны радиусы большой и малой окружности r1,r2. Найти S заштрихованной фигуры СМОТРИТЕ В ВЛОЖЕНИЯ ФОТО

5-9 класс

AnyaS86 08 дек. 2013 г., 9:06:10 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Pon4ik1115
08 дек. 2013 г., 11:39:29 (10 лет назад)

program p;

var

 r1,r2:integer;

pi,s:real;

begin

pi:=3,1428l

readln(r1,r2)

if r1>r2 then

s=pi*r1*r1-pi*r2*r2

else

s=pi*r2*r2-pi*r1*r1

writeln(s);

end.

Ответить

Другие вопросы из категории

Решить задачу: Паскаль DIM k,s AS INTEGER s=2 for k=3 to 5 s= 2+k+s next k print s

Каким в итоге будет s?

в лыжной гонке участвуют 240 спортсменов. Специальное устройство регистрирует прохождение каждым из участников промежуточного финиша, записывая

номер участника цепочкой из нулей и единиц минимальной длины, одинаковой для каждого спортсмена. Каков будет информационный объём сообщения, записанного устройством, после того как промежуточный финиш пройдет половины лыжников?

Помогите, пожалуйста! Нужно составить программу в СИ++.

Вывести квадраты и кубы 10 чисел следующей последовательности: 1, 2, 4, 7, 11, 16...

Читайте также

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке



Вы находитесь на странице вопроса "РЕШИТЕ ЗАДАЧУ НА ЯЗЫКЕ ПАСКАЛЬ! Даны радиусы большой и малой окружности r1,r2. Найти S заштрихованной фигуры СМОТРИТЕ В ВЛОЖЕНИЯ ФОТО", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.