Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите решить задачу на языке паскаля!!Дано 4-х значное число. Отбросить его 1-ю и 4-ю цифру.

5-9 класс

Nastyaalekseeva2 18 мая 2014 г., 12:19:14 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ilnursalikhov
18 мая 2014 г., 14:24:28 (9 лет назад)

var a:integer;
begin
readln(a);
writeln((a div 10) mod 100);
end.

Ответить

Другие вопросы из категории

Студент пришел сдавать тестирование по информатике. Тест содержал 5 вопросов на каждый из которых требуется дать ответ да или нет. Студент не знал ответа

ни на один вопрос и все его знания сводились к следующему
1) первый и последний вопросы требуют противоположных ответов
2)напротив второй и четвертый вопросы должны иметь одинаковые ответы
3) хотя бы один из первых двух вопросов требует ответа да
4) если четвертый вопрос требует ответа да то пятый требует ответа нет

Помогите, плиз, с информатикой)

Сравните объемы информации и расставьте знаки: а)3 Мб_ ?_3072 байт; в) 16 бит_?_2 байта

б) 100 бит—?— 10 байт; г) 1 Гб_?_ 512 Мб.

внимательно рассмотри числа и вычеркни лишнее 1)2,3,6,11;
Цепочки символов (строки) создаются из букв латинского алфавита по следующему правилу: Первая строка состоит из двух символов – это буквы

«AB».

Каждая из последующих цепочек создается такими действиями: в начало записывается буква, следующая по алфавиту, далее записывается предыдущая строка и она же в обратном порядке символов (справа налево).

Вот первые 4 строки, созданные по этому правилу:

(1) AB

(2) BABBA

(3) CBABBAABBAB

(4) DCBABBAABBABBABBAABBABC

Сколько раз буква А встречается в 8-ой строке?

Читайте также

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке

Помогите решить задачу на языке программирования в Turbo Pascal, плиз Начав тренировки, лыжник в первый день пробежал 10 км. Каждый следующий день он

увеличивал пробег на 10% от пробега предыдущего дня. Определить: а) ежедневное увеличение пробега лыжника за третий, четвёртый, ..десятый день тренировок; б) средний путь лыжника за первые 8 дней тренировок; в) сколько дней он будет бегать менее, чем по 15 км; г) в какой день суммарный пробег за все дни превысит 90 км.



Вы находитесь на странице вопроса "Помогите решить задачу на языке паскаля!!Дано 4-х значное число. Отбросить его 1-ю и 4-ю цифру.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.