Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Подскажите, такая запись будет правильной 0<=x<=2, если нет, то как правильно нужно записать?

10-11 класс

Madamefilippo 03 дек. 2014 г., 21:04:03 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Olyabyrger
03 дек. 2014 г., 23:24:47 (9 лет назад)

(x>=0) and (x<=2)
////////////////////////

+ 0 -
KavAnd
04 дек. 2014 г., 0:18:18 (9 лет назад)

Запись где? В каком-то языке программирования? Если да, то в некоторых она будет.допустима.

Ответить

Другие вопросы из категории

Автоматическое устройство осуществило перекодировку информационного сообщения на русском языке длиной в 55 символов, первоначально записанного в

2-байтном коде Unicode, в 8-битную кодировку КОИ-8. На сколько бит уменьшилась длина сообщения? В ответе запишите только число.

помогитееее срочноооооо

Читайте также

Ввести с клавиатуры три числа (x,y,z). Если x<y<z, то все числа удвоить.

Если z<y<x, то максимальное число возвести в квадрат. Если числа не
удовлетворяют ни одному из условий – обнулить их.

Ребята,помогите добавить цикл.который будет генерировать случайные числа,с помощью команды srand.

Эта программа определяет,возрастающая или убывающая последовательность чисел.

если возрастает,например 1234(1 < 2 < 3 <4 )-то пишет 1
если убывает 321 или 231(3 < 2 < 1)-ложь,пишет ноль
если 111(1 < 1 < 1)ложь,тк строгая возрастающая последовательность,пишет ноль


#include <iostream>
int main()
{
int n;
bool flag = true;
std::cin >> n;
while(n != 0)
{
while (n >= 10)
{
if(n / 10 % 10 >= n % 10)
flag = false;
n = n / 10;
}
std::cout << flag << std::endl;
flag = true;
std::cin >> n;
}
}

Паскаль АБС

Нужна прога, где на экран будут выведены все числа от 1000 до 9999 и перед ними написано слово, допустим, роза. То есть входящие данные - слово.
Выходящие:
Слово1000
Слово1001
Слово1002 и т. д. Можно ли создать такую и если да, то как?

Помогите написать задачу на языке Паскаль:

Даны действительные числа a, b, c, d. Если a<b<c<d, то каждое число заменить наибольшим из них. Если a>b>c>d, то каждое число заменить средним арифметическим всех значений. В противном случае все числа заменяются своими квадратами



Вы находитесь на странице вопроса "Подскажите, такая запись будет правильной 0&lt;=x&lt;=2, если нет, то как правильно нужно записать?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.