Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Упростить логическое выражение 1)A ^ B ^ C v not A ^ B ^ C 2)A ^ B ^ C v A ^ not(B ^ C)

10-11 класс

заранее спасибо=)

Rodonit 15 дек. 2016 г., 20:48:35 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
яженя
15 дек. 2016 г., 22:00:28 (7 лет назад)

1) Видим A "И" !A что всегда даст Ложь, выражение всегда = ЛОЖЬ при любых аргументах
2) A & B & C | A & not(B & C)
А за скобку
A & (B & C | not(B & C) )
Все что справа от A всегда истино, можно опускать
Ответ: A

Ответить

Другие вопросы из категории

Составить программу, вычисляющую заданный

интеграл по формуле Гаусса. Составить программу-функцию для вычисления значений
подъинтегральной функции. Составить головную программу, содержащую обращение к
вычислительным процедурам и осуществляющую печать результатов. Вычислить абсолютную
и относительную погрешность.
интеграл от 0 до 1 x(1-x)^2 dx
Программы составлять на Паскале

Program ggl;

var n, i, sum : integer;
a : array [1..1000] of integer;
begin readln (n);
sum := 0;
for i := 1 to n do begin
a[i] := random (100);
write (a[i], ' ');
sum := sum + a[i];
end;
writeln;
write (sum / n);
end.
ОБЪЯСНИТЬ ЧТО ВЫПОЛНЯЕТ КАЖДАЯ СТРОКА!!!

Записать последовательность операторов для решения задачи:

Дано описание:
type month = 1..12;
var d:28..31;
m:month;
Переменной d присвоить количество дней в месяце m (год считать не високосным)

Решите четвертую задачку в pascal

Читайте также

Упростите логическое выражение: #g*h+g*#h+#g*#h до наиболее краткой формы.

(для обозначения инверсии используется знак # перед переменной, например, #h означает h с инверсией, для обозначения логического сложения и умножения используются знаки "+" и "*"

Упростите логическое выражение g*(h+#(h*d)) до наиболее краткой формы

(для обозначения инверсии используется знак # перед переменной, например, #h означает h с инверсией, для обозначения логического сложения и умножения используются знаки + и *.

Упростите логическое выражение: #g*h+g*#h+#g*#h до наиболее краткой формы.

(для обозначения инверсии используется знак # перед переменной, например, #h означает h с инверсией, для обозначения логического сложения и умножения используются знаки "+" и "*"

Выбрать вариант ответа 1. Какое логическое выражение эквивалентно выражению A ∧ ¬(B ∨ ¬C)?

а) A ∧ ¬B ∧ C
б) A ∨ ¬B ∨ ¬C
в) A ∧ ¬B ∧ ¬C
г) A ∨ ¬B ∨ C

2. Какое логическое выражение эквивалентно выражению ¬(¬A ∨ B) ∧ C ?
а) ¬A ∧ B ∧ ¬C
б) (A ∧ ¬B) ∨ C
в) (A ∧ B) ∨ С
г) A ∧ ¬B ∧ C



Вы находитесь на странице вопроса "Упростить логическое выражение 1)A ^ B ^ C v not A ^ B ^ C 2)A ^ B ^ C v A ^ not(B ^ C)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.