Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

СРОЧНО!!!!ПОМОГИТЕ ПОЖАЛУЙСТА Я ТЕМУ НЕ ПОНЯЛА!!!

10-11 класс

Missaktyganova 29 окт. 2013 г., 21:08:03 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kononovanastja
29 окт. 2013 г., 21:42:20 (10 лет назад)

а полностью фотографии нет

Ответить

Другие вопросы из категории

Помогите сделать блок-схему:

Код программы:



в чем ошибка? сразу выделяет вторую строку и пишет ошибку declaration expected but identifier 's' found я уже весь интернет облазила, но не

понимаю, в чем суть ошибки

uses
SysUtils;
s,k,n:integer;
begin

writeln('vvedite n');
readln(n);
s:=0;
k:=1;
for i:=1 to n do
s:=i*(sqr*k);
i:=i+1;
writeln('s=',s:4:3);
{ TODO -oUser -cConsole Main : Insert code here }
end

Какой набор символов будет выведен в результате работы следующей программы? function f(x:string; a:byte):string; begin

if a<=3 then

f:=copy (x,1,a)

else

f:=f(copy(x,2,a),a-2);

end;

begin

writeln(f(`abcdefghijklm`,7));

end.

Читайте также

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Трое мужчин - Валиев, Карманов и Нугаев – женаты: один – на Марьям, другой – на Альбине, третий – на Гульнур. У каждой пары есть сын: у одной –

Фердинанд, у другой – Дамир, у третьей – Руслан. Вот что ещё известно: Нугаев – не муж Гульнур и не отец Дамира; Марьям – не жена Карманова и не мать Фердинанда. Если отец Фердинанда – Карманов или Нугаев, то Гульнур – мать Руслана. Если Гульнур – жена Карманова, то Альбина – не мать Фердинанда. Назовите фамилии сыновей и жён.

срочно помогите пожалуйста)))

Срочно, помогите, пожалуйста

Дано число n. Из чисел от 1 до n вывести только те числа, для которых сумма делителей, не считая 1, простое число
Программа в паскале



Вы находитесь на странице вопроса "СРОЧНО!!!!ПОМОГИТЕ ПОЖАЛУЙСТА Я ТЕМУ НЕ ПОНЯЛА!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.