Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Напишите числа от 1 до n

5-9 класс

Mariannagordien 06 февр. 2014 г., 6:26:59 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Meow5
06 февр. 2014 г., 7:41:05 (10 лет назад)

var i,n:integer;
begin
readln(n);
for i:=1 to n do
writeln(i);
end.

Ответить

Другие вопросы из категории

Помогите срочно

на числовой оси выбираются числа пока не попадет 0. Сколько чисел выбрали. Написать программу

У исполнителя Вычислитель две команды, которым присвоены номера: 1. умножь на 3

2. вычти 2

Первая из них увеличивает число на экране в 3 раза, вторая – уменьшает его на 2.

Составьте алгоритм получения из числа 2 числа 30, содержащий не более 5 команд. В ответе запишите только номера команд.(Например, 11221 – это алгоритм

умножь на 3

умножь на 3

вычти 2

вычти 2

умножь на 3

который преобразует число 1 в 15.).Если таких алгоритмов более одного, то запишите любой из них.

Читайте также

ССССРРРРРРРРРРРРРРЛОООООООООООЧЧЧЧЧЧЧЧНООООООООО!!! 1. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от-15 до 35.

Найти сумму элементов данного массива.
2. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от-15 до 35.
Найти значение максимального элемента массива.

Задание 4.Составте программу ,выводящую на экран числа от 1 до 10 , по одному числу в строке.

Задание 5.Дополните программу из задания 4 так , чтобы на экран выводились числа от 1 до 10,а также квадраты и кубы этих чисел в следующем виде:
1 1 1
2 4 8
3 9 27
... ... ...
10 100 1000

ПОМОГИТЕ ПОЖАЛУЙСТА,ЗАДАНИЕ 4 ПИСАТЬ НЕ НУЖНО !ПОСТАВЛЮ ЛУЧЩИЙ ОТВЕТ И "СПАСИБО"

Помогите написать программу на паскале "Ввести число от 0 до 24 и вывести фразу «Доброе утро», «Добрый день», «Добрый вечер», «Спокойной ночи» в

зависимости от времени суток. Пример: Введите число от 0 до 24: 12 Добрый день!"

2) Даны числа от 5 до 78. Заменить все числа кратных 11 на квадрат этого числа.

3) Даны числа от 1 до n. Найти сумму чисел кратных 5, но не кратных 7.
Помогите пожалуйста!!!)))))

1. Даны числа от 5 до 16. Необходимо вывести на экран (в столбик) удвоенное значение каждого числа.

Пример вывода ответа: 5*2 = 10
6*2 = 12 и т.д.
2) Напишите программу перевода расстояния из метром в сантиметры для значений длин от 1 до 15 метров.

(Информатика. 8 класс. Паскаль)



Вы находитесь на странице вопроса "Напишите числа от 1 до n", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.