Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите составить программу, в которой нужно найти переменную W по формуле: W:=4s+24b;

10-11 класс

Очень надо!!!!!!!!!!!

Irina240189 28 марта 2014 г., 19:26:52 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Gdc2
28 марта 2014 г., 22:26:51 (10 лет назад)

Program prim;
var s, W, b:integer;
Begin
readln (s, b);
W:=4*s + 24*b;
writeln (W);
End.
Это всё, что я помню. Предупреждаю, упрощённый вариант(уровень класса 8-7)







+ 0 -
Oprya2000
28 марта 2014 г., 23:19:03 (10 лет назад)

Комментарий удален

+ 0 -
Kokooooos
29 марта 2014 г., 0:47:32 (10 лет назад)

английский

+ 0 -
Povetrulya2
29 марта 2014 г., 3:46:42 (10 лет назад)

Комментарий удален

+ 0 -
Vadimkalikhach
29 марта 2014 г., 4:55:33 (10 лет назад)

давайте на руссокм

+ 0 -
лабрик
29 марта 2014 г., 6:02:42 (10 лет назад)

Боже... :D зачем тебе это надо? Даже ЯзыкПрограммирования не знаешь( Тут я вспомнил шутку про "программиста", который создал взлом для контакта на русском языке :D

Ответить

Другие вопросы из категории

Читайте также

помогите составить программу!пожалуйста!!!!ооочень надо

ракета запускается с земли со скоростью V(км час) в направлении движения земли по орбите вокруг солнца. составить программу,определяющую результат запуска ракета в зависимости от скорости V.
Известно,что при V16,4 ракета покинет солнечную систему.

Cтроки. Паскаль. 1.Задано слово - последовательность произвольных символов. Сделать программу, в которой составляется слово перевертыш к данному

( символы записываются в обратной последовательности.)

2.Дана символьная строка. Слово - последовательность символов между пробелами, не содержащая пробелы внутри себя.составить программу, в которой выводились бы все слова, в которых есть заданный символ.



Вы находитесь на странице вопроса "Помогите составить программу, в которой нужно найти переменную W по формуле: W:=4s+24b;", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.