Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

ввести данный массив,вывести на экран количество положительных членов данного массива

10-11 класс

Perriedvards 25 июня 2014 г., 10:17:53 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ирусикккк
25 июня 2014 г., 12:48:39 (9 лет назад)

uses crt;
const n=10;
var a:array[1..n] of integer;
i,k:integer;
begin
for i:=1 to n do
read(a[i]);
k:=0;
for i:=1 to n do
if a[i]>0 then inc(k);
writeln(k);
end.


Ответить

Другие вопросы из категории

установите соответствие между информационными процессами и их характеристиками:1)изменение формы представления информации или ее содержания.2)процесс

передачи информации во времени.3)процесс передачи информации в пространстве

1)обработка.2)хранение.3)обмен

а)за контрольную работу учитель поставил 4 пятерки.Сообщение,что вы получили за контрольную пять,содержит 2 бит информации.Определите,сколько человек

всего в классе?

б)Известно,что сообщение учителя о том что к доске пойдет Саша Орлов,содержит 5 битов информации. Сколько учеников в классе?

Напишите пожалуйста программу для того, чтобы:

1) Найти сумму нечетных чисел в интервале от 1 до 20
2) Найти сумму четных чисел в интервале от 1 до 20

Читайте также

1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа.

2.Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки.
3.Пользователем вводится 2 целых числа. Вывести на экран сумму положительных четных чисел, находящихся в границах диапазона, указанного пользователем.
4. В результате работы программы формируется массив, состоящий из 10 элементов и заполненный случайными числами от 0 до 100. Вывести на экран этот же массив в порядке возрастания.
5.Вводится строка, содержащая буквы и цифры разного регистра (т.е. строчные и прописные буквы). В результате работы программы на экран выводится строка следующего вида: цифры в порядке возрастания, строчные буквы по алфавиту, прописные буквы по алфавиту.

1)ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива

2) ввести с клавиатуры массив из n элементов вывести на экран максимальный четный элемент и минимальный нечетный элемент

1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы

каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3. Ввести массив с клавиатуры, найти и вывести сумму элементов массива. 4. Ввести массив с клавиатуры, подсчитать, сколько в нем положительных элементов, а сколько отрицательных. 5. В одномерном массиве подсчитать, сколько отрицательных элементов находится на четных местах и сколько положительных на нечетных. 6. Элементы массива вводятся с клавиатуры, заменить в нем все отрицательные элементы их квадратами, а положительные кубами. Вывести на экран исходный и новый массив. 7. Ввести массив с клавиатуры, найти и вывести на экран максимальный и минимальный элементы. 8. Написать программу, которая определяет есть ли в массиве элемент введенный пользователем, подсчитывает их количество и выводит номер первого найденного элемента.

Составить программу Дан массив натуральных чисел , размерность -12 !) Заполнение массива производить с клавиатуры 2) Вывести на печать

только элементы кратные 2

3)Найти сумму первых пяти элементов

Составить программу Дан массив целых чисел , размерность -12

1) Заполнение массива производить случайными числами из диапозона [-10;35]

2)Вывести на печать только положительные элементы

3)Найти количество отрицательных элементов

Составить программу

Известны данные о выпуске прождукции ( ткани в метрах ) ткацким цехом текстильного комбината за каждый день месяца . Определить количество ткани ( метров) произведенных цехом за месяц .

Даны действительные числа x, y. Вывести на экран то из них, которое меньше.

Даны два символа (латинские буквы). Вывести их на экран в порядке возрастания по алфавиту.



Вы находитесь на странице вопроса "ввести данный массив,вывести на экран количество положительных членов данного массива", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.