Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Хорошие ,,потроха,, ,как считаете???

5-9 класс

тваил 12 авг. 2013 г., 11:44:15 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Krista577
12 авг. 2013 г., 12:14:31 (10 лет назад)

Обычное среднее железо. Смотря для чего брать. Видео Palit я бы брать не стал, было несколько проблем.

+ 0 -
Arminebalayan
12 авг. 2013 г., 12:49:14 (10 лет назад)

Palit я бы не брал, а так пойдет. Среднее.

Ответить

Другие вопросы из категории

Дополните следующие суждения подходящими по смыслу логическими связками "необходимо", "достаточно", "необходимо достаточно"а) Чтобы сварить

щи,.... иметь воду.

б)Чтобы земля на грядках была мокрой,... чтобы прошёл дождь.

в)Для того чтобы число делилось на 4,... чтобы оно было чётным.

г)Чтобы число делилось на 3,... Чтобы оно делилось на 9.

д)Чтобы купить в магазине книгу,...иметь деньги.

Program c;

var a,b,c:iteger;
beginwriteln ('введите длину прямоугольника');
read (a)
writeln ('введите ширину прямоугольника');
read (b)
begin
c:=a*b
writeln('площадь прямоугольника=',c);
end.
Как правильно написать программу,пишет что ошибка помогите, программа паскаль.

помогите решить задачу!!! Данычисла ,необходимо возвести во 2ую степень sin 1 числа и cos 2 числа.вот так как то


1
2
3
4
5
6
7
8
9
10

var i, n: integer;
p :real;
begin
write('Введите n: ');
readln(n);
p:= 1;
for i:= 1 to n do
p:= p*2;
writeln('Результат = ', р);
end.

Читайте также

На соревнованиях по легкой атлетике Андрей, Борис, Сергей и Володя заняли первые четыре места. Но когда девочки стали вспоминать, как эти места

распределились между победителями, то мнения разошлись.

Даша сказала: "Андрей был первым, а Володя - вторым".

Галя утверждала: "Андрей был вторым, а Борис - третьим".

Лена считала: "Борис был четвертым, а Сергей - вторым".

Ася, которая была судьей на этих соревнованиях и хорошо помнила, как распределились места, сказала, что каждая из девочек сделала одно правильное и одно неправильное заявление.

Кто из мальчиков какое место занял?
Пожалуйста,если можно показать,как решалась задача)

Привет, у меня стоит Windows 7 и достаточно хорошая видекарта, но для иглы нужен новый DirectX 11. Но как понимаю в винде 7 он по умолчанию стоят? Так его

по идее надо обновить? Но в чем проблема, у меня на ПК нет инета, так как его обновить? Т.е скачать новый и установить? Спасибо за внимание.: )

Помогите!!! Срочно!!! (Pascal ABC)

В один из летних дней Аркадий со своими родителями отправился в

автомобильное путешествие. Он очень надеялся, что за городом им удастся

избежать ненавистных пробок. Но, увы, уже через час они попали в затор.

Аркадий загрустил и задумался о том, с какой скоростью они могли бы

ехать, если бы не было пробки... Участок дороги, на котором они сейчас

находятся, — однополосный. А это значит, что обгонять едущие впереди

машины не представляется возможным. Т. е. какой бы мощной машина ни

была, она все равно не сможет ехать быстрее, чем машина впереди неё.

Аркадий хорошо разбирается в машинах и поэтому знает максимальные

скорости тех машин, которые едут впереди. Теперь он хочет понять, с

какой максимальной скоростью могла бы ехать каждая машина на данном

участке.

ВХОДНЫЕ ДАННЫЕ
В первой строчке дано число N (1 ≤ N ≤ 200) —
количество машин в пробке. В следующих N строчках записано по одному
целому числу в каждой, причем в i-й строчке записана скорость i-й
машины. Скорость каждой из машин не превышает 300. Считается, что (i + 1)-я машина едет за i-й, а первая машина может ехать со своей максимальной скоростью.
ВЫХОДНЫЕ ДАННЫЕ
Выведите N чисел — скорости машин, с которыми они могли бы ехать на данном участке.
ВХОДНЫЕ ДАННЫЕ
2
80
100
ВЫХОДНЫЕ ДАННЫЕ
80 80



Вы находитесь на странице вопроса "Хорошие ,,потроха,, ,как считаете???", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.