Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Program c;

5-9 класс

var a,b,c:iteger;
beginwriteln ('введите длину прямоугольника');
read (a)
writeln ('введите ширину прямоугольника');
read (b)
begin
c:=a*b
writeln('площадь прямоугольника=',c);
end.
Как правильно написать программу,пишет что ошибка помогите, программа паскаль.

максим0702 25 июля 2013 г., 21:01:28 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Akia1
25 июля 2013 г., 22:29:32 (10 лет назад)

В первой строке вставьте букву n   iteger=integer
Во второй строке после слова begin нажмите на ENTER (или ПРОБЕЛ)
В конце третьей, пятой и седьмой строках добавьте точку с запятой (;)
Удалите четвертую снизу строку, то есть слово begin

+ 0 -
Katya0010
25 июля 2013 г., 23:54:04 (10 лет назад)

Должно работать по идеи
паскаль удалился,не проверить
проверь,если не работает,исправлю

var a,b,c:integer;
begin
writeln('введите длину прямоугольника');
read(a);
writeln('введите ширину прямоугольника');
read(b);
begin
c:=a*b;
writeln('площадь прямоугольника=',c);
end;
end. 

Ответить

Другие вопросы из категории

помогите решить задачу!!! Данычисла ,необходимо возвести во 2ую степень sin 1 числа и cos 2 числа.вот так как то


1
2
3
4
5
6
7
8
9
10

var i, n: integer;
p :real;
begin
write('Введите n: ');
readln(n);
p:= 1;
for i:= 1 to n do
p:= p*2;
writeln('Результат = ', р);
end.

программисты для вас!!! помогите мне пожалуйста по двум заданиям буду очень благодарен вариантов ответа может быть

несколько!!!!!!!!!!!!!!!!!!!!!!!!
Определите доменное имя компьютера, зарегистрированного в домене верхнего уровня ru, домене второго уровня schools и имеющего собственное имя www. 1) www.schools.ru 2) schools.www.ru 3) http:// www.schools.ru 4) www. schools.imya.ru.

Определите адрес Web - страницы, хранящейся на сервере Интернета, зарегистрированном в домене верхнего уровня ru, домене второго уровня schools и имеющем собственное имя www. 1) www.schools.ru 2) schools.www.ru 3) http:// www.schools.ru 4) www. schools.imya.ru.

Читайте также

Program tutor;

var
x: byte;
const
P = 12;
A = 6;
B = 10;
C =11;
begin
X:= (P*(P-A)*(P-B)*(P-C))^(1/2);
Writeln(x);
end.

Что в этой программе не так? Я хочу извлечь корень из х, а программа пишет "ОШИБОЧНЫЙ ИДЕНТИФИКАТОР".

Program tutor;
var
X, Z: byte;
const
P = 12;
A = 6;
B = 10;
C =11;
begin
X:= (P*(P-A)*(P-B)*(P-C))^(1/2);
Z:=sqrt(X);
Writeln(x,z);
end.

И через "sqrt"- оператор не хочет выдавать корень из Х. Что я не так делаю? подскажите.

Прошу вас, помогите! Решается оценка!!! Найдите ошибки в программе 1)Program z1; var a:integer; begin a:=10; while

a<5 do

writeln(a);

a:=a+1;

End.

2)Program z2;

var a,s:integer;

begin

a:=1; s:=0;

while a<10 do begin

s:=s+a/2;

end;

writeln(s);

end.

Помогите пожалуйстаа!! Определите результат работы программы, написанной на языке Паскаль. 1) program a5 var i, m:

integer;

begin

m:= 0

for i: = 1 to 6 do

m: = m-6

writeln (m)

end.

2) program a6

var i, m: integer;

begin

m:= 0;

for i: = 3 to 7 do

m: = m-6+i;

writeln (m)

end.



Вы находитесь на странице вопроса "Program c;", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.