Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите Переведите этот ужас на язык Паскаля

5-9 класс

Olgalopatik 31 мая 2014 г., 10:07:14 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Мануэла
31 мая 2014 г., 12:43:44 (9 лет назад)

зайди в переводчик и переведи а так не является прямоугольник равносторонним

+ 0 -
Sergpishulin
31 мая 2014 г., 13:34:30 (9 лет назад)

var
  a,b,c : integer;
begin
  writeln('vvedite zna4eni9:');
   readln(a);
  readln(b);
 readln(c);
if (a=b) and (a=c) and (b=c) then writeln('ravnostoronniy')
  else writeln('ne ravnostoronniy');
readln;
end.

Извиняюсь ,с дельфи перепутал.

Ответить

Другие вопросы из категории

В некотором каталоге хранился файл Хризантема.doc,

имевший полное имя
D:\2013\Осень\Хризантема.doc.

В этом каталоге создали подкаталог
Ноябрь и файл Хризантема.doc
переместили в созданный подкаталог.
Укажите полное имя этого файла после перемещения.

1)
D:\2013\Осень\Ноябрь\Хризантема.doc

2)
D:\Ноябрь\Хризантема.doc

3)
D:\2013\Осень\Хризантема.doc

4)
D:\2013\Ноябрь\Хризантема.doc

Читайте также

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке



Вы находитесь на странице вопроса "Помогите Переведите этот ужас на язык Паскаля", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.