Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Решить квадратное уравнение ax+bx+c=0 a неравно 0

10-11 класс

Chervonnyy2052 04 июля 2014 г., 5:14:12 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Omaksim78
04 июля 2014 г., 6:24:23 (9 лет назад)

могу сказать только что синус сорока пяти=корень два из двух

Ответить

Другие вопросы из категории

Помогите построить блок-схему для программы Pascal:

var
n, i, j: integer;
begin
read(n);
for i := 1 to n - 1 do
for j := i to n - 1 do
if i * i + j * j <= n then
writeln(i,'^2 + ',j,'^2 = ',i * i + j * j);
end.

В электронной таблице значение

формулы =CP3HAЧ(D1:D4) равно 5. Чему равно значе­ние ячейки D1, если значение формулы =СУММ(D2:D4) равно 12?

1) Написать программу, которая определяет номера строк двумерного массива A[1..6,1..4], в которых содержится хотя бы один нулевой элемент. 2) 5. Составить

программу заполнения массива B[1..10] таким образом: элементы с нечетными индексами равны числу 2, а элементы с четными индексами равны числу 5.

Сложите числа 1000011101+101000010

Читайте также

Помогите пожалуйста, очень нужно!

Программирование
Решить квадратное уравнения вида ax^2 + bx + c = 0
К решению математическая модель:
Дано:
Нужно:
Связь:
При:

В программе Microsoft Ехсе1 выполните задания:

Используя формулы нахождения
дискриминанта и неизвестных,

решите квадратное
уравнение 12х^2+5х-2=0













Задан вид квадратного уравнения ах квадрат +bx+c=0, коэффициенты a,b,c. Найти корни уравнения x1,x2.

1. Разработать схему алгоритма программы
2. Составить программу на языке Паскаль по разработанному алгоритму



Вы находитесь на странице вопроса "Решить квадратное уравнение ax+bx+c=0 a неравно 0", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.