Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Одномерный массив

5-9 класс

Составьте программу ввода и вывода массива : 5,-2,3,-6,7,9,-4,8,1,2,7,-3

Andri2 29 окт. 2014 г., 17:03:00 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Artyrartyr
29 окт. 2014 г., 19:27:53 (9 лет назад)

const n=12;
var a:array [1..n] of integer; i,j:integer;
begin
for i:=1 to n do
readln(a[i]);
for i:=1 to n do
write(a[i],' ');
end.

Ответить

Другие вопросы из категории

2 текста содержат одинаковое кол-во символов, но инф. объем 2-ого текста в 1,5 раза больше инф.объема 1-ого. определите мощности алфавитов, если известно

что в обоих алфав. число символов меньше 10 и на каждый символ приходится целое число битов.

11001-111 с решением
с решением

№5.В корзине 64 шара. Сколько информации несёт сообщение о том, что достали чёрный шар?
№6 Алфавит состоит из 64 букв, какое количество информации несет в себе одна буква такого алфавита?
Заранее спасибо

Линейка нужна для.........

Транспортир нужен для......
Термометр нужен для.......
Барометр нужен для......
Компас нужен для......
Телескоп нужен для.....
Микроскоп нужен для
Напишите определение

Олимпиада по информатике 8 класс :)

Не трудно, времени нет просто...
Заранее благодарю *_*

Читайте также

ССССРРРРРРРРРРРРРРЛОООООООООООЧЧЧЧЧЧЧЧНООООООООО!!! 1. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от-15 до 35.

Найти сумму элементов данного массива.
2. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от-15 до 35.
Найти значение максимального элемента массива.

Дана квадратная матрица. Получить одномерный массив состоящий из средних арифметических элементов строк матрицы. Полученный одномерный массив

отсортировать в порядке возрастания элементов. Вывести:

- матрицу
- одномерный массив до сортировки
- одномерный массив после сортировки прошу. срочно!

1) Дан одномерный массив из 12 элементов. Составить программу заполняющую массив целыми числами в интервале -20 до 15 2)Требуется

подсчитать кол-во пятерок , четверок, тоек полученных за контрольную работу, если число учеников равно 8

3)Дан одномерный числовой массив,изменить знак элементов массива К[1;12] на противоположный

Дан одномерный массив B из N элементов, значения которых находятся в диапозоне от 0 до 325.

1) Заменить все чётные элементы на их номера. Вывести на экран исходный и новый массив.
2) Заменить все чётные элементы, стоящие на нечетных местах, на их номера.

а)Одномерный массив A заполнен десятью случайными целыми числами от 1 до 20. Напишите программу вывода элементов массива в обратном порядке.

б)Напишите программу, которая массив из 20 элементов заполнит неповторяющимися целыми числами и выведет на экран элементы с нечетными индексами.



Вы находитесь на странице вопроса "Одномерный массив", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.