Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Дано предложение. Вывести на экран:

10-11 класс

все слова, начинающиеся и оканчивающиеся

Gfhjsv 27 янв. 2016 г., 16:45:37 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
снежана2005
27 янв. 2016 г., 18:57:21 (8 лет назад)

рак рыба русалка рыбак руслан река речка рыбалов рыбачить рычать

Ответить

Другие вопросы из категории

Задание1 Сформировать одномерный массив из 10 элементов (значения элементов задаются случайным образом из диапазона [10, 40]). Если элемент меньше 25 –

заменить его квадратом индекса, иначе - увеличить элемент на 5. Вывести на экран исходный и итоговый массивы. задание2 Сформировать одномерный целочисленный массив размерностью N. Поменять местами первый элемент со вторым и последний с предпоследним. Вывести на экран исходный и итоговый массивы.

1) Требовалось написать программу,1) Требовалось написать программу, которая определяет, можно ли построить треугольник из отрезков с длинами х, у,

z. Программа должна выводить соответствующее текстовое сообщение. Программист сделал в программе ошибки.
var х, у, z: real;
begin
readln (x, у, z);
if (x + y > z) then
begin
if (x + z > y) then i
f (y + z > x) then
writeln('треугольник построить можно');
end
else writeln('треугольник построить нельзя');
end
Последовательно выполните задания: 1. Приведите пример таких чисел х, у, z, при которых программа неверно решает поставленную задачу. 2. Укажите, как нужно доработать программу, чтобы не было случаев ее неправильной работы (можно указать один из способов доработки исходной программы). 3. Укажите, как можно доработать программу, чтобы она вместо вложенных операторов IF содержала логическую операцию AND.

Что будет выведено на экран после выполнения следующих операторов:

p:=1; i:=1;
repeat p: = p*2
i: =i-1;
until i<1;

Читайте также

1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа.

2.Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки.
3.Пользователем вводится 2 целых числа. Вывести на экран сумму положительных четных чисел, находящихся в границах диапазона, указанного пользователем.
4. В результате работы программы формируется массив, состоящий из 10 элементов и заполненный случайными числами от 0 до 100. Вывести на экран этот же массив в порядке возрастания.
5.Вводится строка, содержащая буквы и цифры разного регистра (т.е. строчные и прописные буквы). В результате работы программы на экран выводится строка следующего вида: цифры в порядке возрастания, строчные буквы по алфавиту, прописные буквы по алфавиту.

1)ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива

2) ввести с клавиатуры массив из n элементов вывести на экран максимальный четный элемент и минимальный нечетный элемент

Даны действительные числа x, y. Вывести на экран то из них, которое меньше.

Даны два символа (латинские буквы). Вывести их на экран в порядке возрастания по алфавиту.



Вы находитесь на странице вопроса "Дано предложение. Вывести на экран:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.