Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

составить таблицу квадратов,первых двадцати положительных чисел 1<либо равно а<либо равно20,шаг=1,с=а*а,sqr(a),a=a+1

5-9 класс

Dessver 17 февр. 2014 г., 12:08:32 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Denisutyumov
17 февр. 2014 г., 12:43:21 (10 лет назад)

For a := 1 to 20 do

begin

   writeln(a,"^2 = ", a*a);

end

 

или

 

a:= 1;

repeat

   writeln(a,"^2 = ", a*a);

   a := a + 1;

until a > 20;

Ответить

Другие вопросы из категории

1.Одна тетрадь содержит 262144 символов, сколько это в мегабайтах? 1 символов = 8 бит

2. Можно ли поместить файл размером 0,35 гигабайт на носитель нат котором свободно 365000 килобайт
3. Пользователь работал с каталогом Школа. С наплакал он поднялся на один уровень вверх, затем еще раз поднялся на один уровень вверх, а потом спустился на один уровень вниз
в результате оказался в каталоге с:\катя\информатика

запишите полный путь каталога,? с которым пользователь начинал работу?
1) с:\ школа\катя\информатика
2) с:\ школа
3) с:\ программнование \ школа
4) с:\ катя\ информатика\школа

6. Вы отвы открыли папку с компьютерной игрой "шахматы" и увидели там несколько файлов:
1) Шахматы.avi
2) шахматы. text
3) шахматы. was
4) шахматы. bmp
5) шахматы. com
Укажите, какой файл вы откроете что бы запустить игру?

Читайте также

введите три числа а, b, с. определите количесиво положительных чисел в данном наборе. пример ввода; 3 -2 9

пример вывода: количество положительных чисел равно 2

Написать программу, вычисляющую квадрат суммы двух введенных чисел.

(написать на языке программы паскаль, и если кто забыл, то квадрат суммы это - квадрат первого числа плюс удвоенное произведение первого на второе плюс квадрат второго числа )

Написать программу, которая выводит сумму квадратов пяти целых положительных чисел

Числа (как положительные, так и отрицательные) вводятся с клавиатуры



Вы находитесь на странице вопроса "составить таблицу квадратов,первых двадцати положительных чисел 1<либо равно а<либо равно20,шаг=1,с=а*а,sqr(a),a=a+1", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.