Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Выдать все символы кода ASCII на экран. 11 класс

10-11 класс

Olva1999d 25 авг. 2014 г., 19:42:48 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Viktoria132
25 авг. 2014 г., 21:02:11 (9 лет назад)

Этот ответ, довольно высокого уровня. Покажите учителю и скажите, что сделали это вы (язык C++):
#include <iostream>
using namespace std;
void main()
{
for(int i = 65; i < 0xFF; i++)
{
cout << (char)i << endl;
}
}

+ 0 -
Nasipbekova98
25 авг. 2014 г., 22:54:48 (9 лет назад)

программу надо составить?

Ответить

Другие вопросы из категории

Помогите,пожалуйста,с информатикой.

1)Сканируется цветное изображение стандартного размера А4(21*29,7 см).Разрешающая способность сканера 1200 dpi,глубина цвета 24 бита.Какой информационный объем будет иметь полученный графический файл?
2)Определить длительность звукового файла,который уместится на гибкой дискете 3,5"(для хранения данных на дискете выделяется 2847 секторов объемом 512 байтов каждый):
при низком качестве звука:моно,8 битов,8кГц;
при высоком качестве звука:стерео,16 битов,48 кГц.Просьба написать с объяснением!

Читайте также

1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа.

2.Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки.
3.Пользователем вводится 2 целых числа. Вывести на экран сумму положительных четных чисел, находящихся в границах диапазона, указанного пользователем.
4. В результате работы программы формируется массив, состоящий из 10 элементов и заполненный случайными числами от 0 до 100. Вывести на экран этот же массив в порядке возрастания.
5.Вводится строка, содержащая буквы и цифры разного регистра (т.е. строчные и прописные буквы). В результате работы программы на экран выводится строка следующего вида: цифры в порядке возрастания, строчные буквы по алфавиту, прописные буквы по алфавиту.

№1 Вывести на экран квадраты чисел от 1 до n. №2 Вывести на экран таблицу умножения от 1 до 10

числа n.

№3

Вычислить значение факториала n!

№4

В диапазоне от 1 до n вывести все четные числа на экран.

№5

Найти количество чисел, которые делятся на 3 и 5, из диапазона от 1 до n.

1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы

каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3. Ввести массив с клавиатуры, найти и вывести сумму элементов массива. 4. Ввести массив с клавиатуры, подсчитать, сколько в нем положительных элементов, а сколько отрицательных. 5. В одномерном массиве подсчитать, сколько отрицательных элементов находится на четных местах и сколько положительных на нечетных. 6. Элементы массива вводятся с клавиатуры, заменить в нем все отрицательные элементы их квадратами, а положительные кубами. Вывести на экран исходный и новый массив. 7. Ввести массив с клавиатуры, найти и вывести на экран максимальный и минимальный элементы. 8. Написать программу, которая определяет есть ли в массиве элемент введенный пользователем, подсчитывает их количество и выводит номер первого найденного элемента.

Заполнить матрицу из 8 строк и 5 столбцов случайными числами в интервале [10;10] и вывести ее на экран.

Удвоить все элементы матрицы и вывести ее на экран.
Найти минимальные и максимальные элементы в матрице, указать номера.
Просто матрица и удвоенная есть. Теперь нужно найти мин. и макс. значения

program ff;
uses crt;
const n=8;
m= 5;
var a:array [1..n, 1..m] of integer;
i,j:integer;
begin
writeln ('Матрица:');
for i:=1 to 8 do begin
for j:=1 to 5 do begin a[i,j]:=-10+random(21);
write(a[i,j]:4);
end;
writeln;
end;

for i:=1 to 8 do
for j:=1 to 5 do
a[i,j]:=a[i,j]*2;
writeln ('Удвоенная матрица:');
for i:=1 to 8 do begin
for j:=1 to 5 dowrite(a[i,j]:4);
writeln;
end;
end.



Вы находитесь на странице вопроса "Выдать все символы кода ASCII на экран. 11 класс", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.