Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Составьте на языке программирования .номер 7

5-9 класс

VikaMusic 24 нояб. 2014 г., 15:31:30 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Avanyushkina
24 нояб. 2014 г., 17:18:16 (9 лет назад)

program abc;

uses crt;

var a,b:integer;

begin

clrscr;

a:=2; b:=0;

while a<>7 do

begin

a:=a+1;

b:=b+a;

end;

writeln('b=',b);

end.

+ 0 -
Ravilka116
24 нояб. 2014 г., 18:58:55 (9 лет назад)

Program abc;
Var a,b:integer;
Begin
B:=0;
For a:=2 to 7 do
A:=a+1;
B:=b+a;
End;
Writeln(b);
End.

Ответить

Другие вопросы из категории

Пожалуйста помогите написать 3 несложных задания...

1...Записать на языке паскаля: Условие 1) -3<x<=(меньше или равно)10;
2)x (не равно 0) ,у(не равно 0);
3)x(принадлежит) [-10;0);
4)величина x не кратна 3:

2.Cоставить программу,которая находит меньшее из трёх введённых чисел a,b,c и выводит на экран.

3.Введите три числа a,b,c.Найдите сумму двух наибольших из них.

ПОМОГИТЕ ПОЖАЛУЙСТА,ОЧЕНЬ ВАЖНОЕ ЗАДАНИЕ,ОТВЕЧУ ВЗАИМНОСТЬ...)
Огромное спасибо за ранее...

Помогите пожалуйста! Три улитки находятся на дне колодца глубиной 30 метров. За день они поднимаются на 18 метров каждая, а потом спускаются: первая на

12 метров, вторая на 16 метров, третья на 17 метров и остаются там до следующего дня. Через сколько дней улитки могут выбраться из колодца? Заранее спасибо.

Расположите

устройства внешней памяти в порядке убывания их объёма:

Читайте также

1.Какое значение переменной S будет напечатано после выполнения фрагмента программы,записанной на языке программирования TURBO PASCAL:A:=2В: = 3;

if A>B then S: = A+B;
writeln (S);
Варианты ответов:1)5 ;2)6; 3)7; 4)8

2. Какое значение переменной S будет напечатано после выполнения фрагмента программы, записанной на языке программирования PASCAL:
S: =1;
N: =1;
while N<=3 do
begin
S: = S*N;
N: = N+1;
end;
writeln(S);
Варианты ответов: 1)2 ; 2)1; 3)0; 4)4

из математической записи создать запись на языке программирования.

а)2,136+2/3y
б)(x-5)+a/3ax
Например:
Математическая запись: Запись на языке программирования:
a+3b-2c (a+3 умножить на b-2 умножить на c):(7 умножить на a+2)
Срочно!

Составьте алгоритм решения задачи и представьте его любым удобным Вам способом (на естественном языке, на псевдокоде/алгоритмический язык, в виде

блок-схемы или на языке программирования Pascal)
1. С клавиатуры вводятся три целых числа. Определите количество положительных чисел в этом наборе.
2. С клавиатуры вводится целое число n. Вычислите сумму S=1+2+3+...+n.
3. С клавиатуры вводится целое число N. За ним последовательно вводятся данные о росте N учащихся класса. Определите средний рост учащихся всего класса.
4. Вводится расстояние L в сантиметрах. Выясните, сколько в нём полных метров. Выведите это количество.

Решить задачу на языке программирования Pascal.

В текущем месяце бригада в каждый последующий день работы выпускала на три изделия больше, чем в предыдущий. В первый день было выпущено 42 изделия, что составило 67% дневной нормы. В месяце 26 рабочих дней. Сумеет ли бригада выполнить месячную норму?



Вы находитесь на странице вопроса "Составьте на языке программирования .номер 7", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.