Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Даны два целых числа a и b. Написать программу, которая выводит номер меньшего из чисел.

10-11 класс

OJIEGARH 21 марта 2015 г., 1:36:43 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Olenюшка
21 марта 2015 г., 3:43:56 (9 лет назад)

Файл с кодом приложен к ответу.

+ 0 -
Гарц
21 марта 2015 г., 5:41:51 (9 лет назад)

Номер ?Т.е. а это 1 ,б 2?

Ответить

Другие вопросы из категории

Составьте блок-схему по готовой программе.

PROGREM summa;
VAR A,S:REAL;
BEGIN
S;=0;
A:=0.2;
WHILE A<=2 DO
BEGIN
S:=S+A;
A:=A+0.1;
END;
WRITELN('СУММА=',S:15:2);
END.

помогите с тестом,срочно нужно
Помогите пожалуйста решить 1.Два игрока играют в крестики-нолики на клетчатом поле 5х5 клеток. Какое количество информации

при этой игре получит второй игрок после третьего хода первого игрока?

Читайте также

1. Написать программу, которая выводит на экран сумму средних арифметических значений двух вещественных массивов из 10 элементов.

2. Написать прогрумму,которая выводит на экран, разность значений двух вещественных массивов из 10 элементов.

1)Написать программу, которая спрашивает имя пользователя, а потом здоровается. 2)Написать программу, которая выводит на экран перевёрнутый

текст.

3)Написать программу, которая определяет является ли слово палиндромом.

4)Написать программу, определяющую какая из букв а или о встречается в тексте первой.

Помогите хотябы одну пожалуйста))Нужно до завтра!))

Даны два целых числа A и B (A < B). Вывести в

порядке возрастания все целые числа, расположенные между A и B(в том числе A и B),
a также количество N этих чисел
ЦИКЛ с ПАРАМЕТРОВ

Написать программу, которая выводит таблицу квадратов первых десяти целых положительных чисел (естественно, квадраты должны считаться В ЦИКЛЕ!). Ниже

представлен вид экрана во время работы программы, который вам нужно реализовать:

Таблица квадратов
-----------------------------
Число Квадрат
-----------------------------
1 1
2 4
и т.д.



Вы находитесь на странице вопроса "Даны два целых числа a и b. Написать программу, которая выводит номер меньшего из чисел.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.