Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

составить программу решающую уравнение вида A/X+B=C, числа A,B,C вводятся с клавиатуры, результатом программы явлю X выводящий строки с точностью до 4

5-9 класс

знаков после запятой. паскаль

Amura8888 19 дек. 2013 г., 20:37:40 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
DasaKet
19 дек. 2013 г., 22:26:51 (10 лет назад)

Program Program1;
Var
A,B,C,X:real;
begin
randomize;
writeln('Веедите значение A:');
readln(A);
writeln('Веедите значение B:');
readln(B);
writeln('Веедите значение C:');
readln(C);
X:=A/(C-B);
writeln;
writeln('X=',X:0:4);
end.

Ответить

Другие вопросы из категории

почтальон принес письмо, кто почтальон источник приемник или средство?

Ты поздравил кого то по телефону, кто ты, источник, приемник или средство?

Дедушка читает газету, кто он, источник, приемник, средство?

• 1В процессе преобразования растрового графического изображения количество цветов уменьшилось с 64 до 8. Во сколько раз уменьшился объем, занимаемый

им в памяти. Контрольная работа по теме «Компьютерная графика» 2 вариант • 2Мультимедиа – это А) получение движущихся изображений на дисплее; Б) прикладная программа для создания и обработки рисунков; В) объединение высококачественного изображения с реалистическим звуком; Г) область информатики, занимающаяся проблемами рисования на ЭВМ. • 3Выберите правильную последовательность этапов развития компьютерной графики: а) Появление графических дисплеев; b) Символьная графика; c) Появление графопостроителей; d) Появление принтера цветной печати. А) a, c, d, b; Б) b, c, a, d; С) b, a, c, d; Г) a, b, d, c. 3. Созданием произвольных рисунков, чертежей занимается А) научная графика; Б) конструкторская графика; В) деловая графика; Г) иллюстративная графика. 4. Какое устройство компьютера осуществляет процесс дискретизации звука? А) звуковая карта; Б) колонки; В) наушники; Г) процессор. 5. Растровое изображение представляет из себя … А)мозаику из очень мелких элементов — пикселей; Б) сочетание примитивов; В) палитру цветов. 6. Точка графического экрана может быть окрашена в один из цветов: красный, зелёный, коричневый, чёрный. Какой объём видеопамяти будет выделен для кодирования каждого пикселя? А) 4 бита; Б) 2 байта; В) 4 байта; Г) 2 бита; Д) 3 бита. 7. Инструментом ГР является: А) Линия; Б) цвет; В) разбрызгиватель; Г) рисунок. 8.Графическим примитивом является: А)линия; Б)ластик; В) копирование; Г)цвет. 9. Для получения 4-х цветного изображения на каждый пиксель необходимо выделить А) 1 байт ; Б) 1 бит; В) 2 байта; Г) 2 бита 10.Дискретный сигнал – это …А) цифровой сигнал; Б) количество измерений, производимых прибором за 1 секунду; В) непрерывно меняющееся со временем значение физической величины; Г) таблица с результатами измерений физической величины в фиксированные моменты времени. 11. При какой частоте дискретизации происходит более точное воспроизведение звука? А) 44,1 кГц; Б) 11 кГц; В) 22 кГц; Г) 8 кГц. 12. Что можно отнести к недостаткам растровой графики по сравнению с векторной? А) Большой объём графических файлов. Б) Фотографическое качество изображения. В) Возможность просмотра изображения на экране графического дисплея. Г) Искажения при масштабировании. 13.Что можно отнести к недостаткам ж\к монитора? А) малый вес; Б) затемнения при изменении угла обзора; В) отсутствие э/м излучения; Г) малый объем. • 14Для кодирования зелёного цвета служит код 1011. Сколько цветов в палитре? • 15Найдите объём записываемого звукового квадроаудиофайла, если запись велась 4 минуты, с использованием 16-битовой глубины кодирования звука и частотой дискретизации 32кГц. • 16Для хранения растрового изображения размером 64 на 64 пикселя отвели 512 байтов памяти. Каково максимально возможное число цветов в палитре изображения? • 17 В процессе преобразования растрового графического файла количество цветов уменьшилось с 512 до 8. Во сколько раз уменьшился информационный объем файла?

Найти площадь кольца, внешний радиус которого равен R1, а внутренний – R2 (R1>R2). Разработать схему алгоритма для решения этой задачи.

Протестировать алгоритм для R1=5.6 и R2=3.8. Проверить ответ на калькуляторе.

Читайте также

1)Составить программу которая выводит на экран каждое 5-ое число и таких чисел 20.

2)Составить программу которая вычисляет произведение натуральных чисел от 5 до 10.

1) составьте программу заполнения элементов массива [1..10 ] случайнымии целыми числами на отрезке [ 0;35 ] и вывода на экран нечетных элементов и

кратных числу 3.

2) составьте программу , которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 100 и выводит на экран среднее арифмитическое элементов массива

1.Напишите программу вычисления веса идеального мужчины по формуле:

Ид.Вес-Рост в см -100
Значение роста вводится с клавиатуры. Результат вывести в следующем виде:
Для мужчины ростом 165 см идеальный вес равен 65 кг.
2.По аналогии с заданием №1 составить программу, определяющую идеальный вес женщины по следующей формуле:
Ид.Вес=Рост в см - 100 -10% (от Рост в см - 100)



Вы находитесь на странице вопроса "составить программу решающую уравнение вида A/X+B=C, числа A,B,C вводятся с клавиатуры, результатом программы явлю X выводящий строки с точностью до 4", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.