Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Сколько в байте бит? Помогите пожалуйста

5-9 класс

Ma20111130sha 06 мая 2014 г., 19:16:08 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vilia0204
06 мая 2014 г., 21:14:42 (10 лет назад)

1 байт = 8 бит
отвечаю

Ответить

Другие вопросы из категории

Ребят,помогите D; Некто имеет полный бочонок сока емкостью 12 пинт (пинта-0,57 литра) и хочет подарить половину своему другу.Но у него нет

сосуда в 6 пинт,а есть два сосуда в 8 пинт и 5 пинт.Каким образом можно налить 6 пинт в сосуд емкостью 8 пинт?

Буду благодарна ;)

Составить программу вычисления модуля разности двух чисел.

Оч срочно:)
Заранее спасибо.)

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Помогите пожалуйста:3 1)наименьшая единица измерения информации-это...

0 байт

0 символ

0 бит

0 мегабайт

2)Сколько битов содержится в одном байте?

() 8

() 2

() 1024

() 10

3)Сколько байтов в слове бит?

() 24

() 8

() 3

() 2

4)Сколько битов в слове байт?

() 24

() 8

() 32

() 4

5)512 битов - это:

() 1.2 килобайта

() 64 байта

() 256 байтов

() 50 байтов

6)1 килобайт - это:

() 1000 байтов

() 8 битов

() 1024 бита

() 1024 байта

7)В какой строке единицы измерения информации представлены по возрастанию?

() Гигабайт, мегабайт, килобайт, байт, бит.

() Бит, байт мегабайт, килобайт, гигабайт.

() Байт, бит, килобайт, мегабайт, гигабайт.

() Бит, байт, килобайт, мегабайт, гигабайт.

8) 81 920 битов - это:

() 80 килобайтов

() 10 килобайтов

() 8 килобайтов

() 1 мегабайт

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!



Вы находитесь на странице вопроса "Сколько в байте бит? Помогите пожалуйста", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.