Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Сравни между собой все последовательности и отметь те,

10-11 класс

которые образованы по одному и тому же правилу.


а) 1 2
3 5 8 13
б) 3 6
9 15 24 39

LankaDelRay 09 мая 2015 г., 10:33:27 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Hggdjd
09 мая 2015 г., 12:19:27 (9 лет назад)

а) б) г) образованы по одному и тому же правилу 1 цифра; 2 цифра ; 3=1+2 цифры; 4=2+3 цифры; 5=3+4 и так далее. То есть N=N_{-1}+N_{-2} 

Ответить

Другие вопросы из категории

Составить процедуру для нахождения номера элемента наибольшего и наименьшего

элементов одномерного массива. Используя эту процедуру, поменять местами в строке
наибольший и наименьший элементы соответственно с первым и последним элементом
строки.

Выполнить действия A+B, где A=38, B=-45
Visual Basic

Написать процедуру для нахождения отрицательных и положительных чисел из строки, состоящий из произвольного набора цифр и букв.

*перевести полученное число в его двоичный код

*найти максимальное из чисел

Требовалось написать программу,при выполнении которой с клавиатуры вводится натуральное число,не превосходящее 10^8, и выводится его первая цифра.Ученик

написал такую программу:
var n:longint;
begin
read(n);
while n>10 do
begin
n:=n mod 10
end;
write(n);
end.


1)Напишите,что выведет эта программа при вводе числа 1984.
2)Приведите пример числа,при вводе которого программа выдаст верный ответ.
3)Найдите в программе все ошибки.

Читайте также

1. Как называется общая часть имени у

группы компьютеров в сети Интернет
а) домен
б) сайт
в) протокол
г) URL
2. Выберите верные утверждения.
Паскаль – это ...
а) название языка программирования
б) фамилия известного французского учёного
в) единица измерения давления
г) название автомобиля
3. Совокупность правил, регламентирующих
формат и процедуру обмена информацией между двумя или несколькими устройствами
или процессорами несколько соединенных между собой компьютеров - …
4. Сколько байт в слове: «бит» ?
5. Среди перечисленных аббревиатур
подсчитайте количество тех, которые не относятся к информатике: HTML, GIF, ООН,
СССР, ВМР, CD-RW, REAL, ГДР, URL, ВУЗ, ПЗУ, МГУ, RAM, ЭВМ, ЖКИ, БИОС, ГИБДД,
СУБД, http, SOS.
6. Перед вами пример кода HTML.
Необходимо подсчитать количество ошибок сделанных в записи
тэгов.
7. Дана последовательность символов,
необходимо указать следующий элемент последовательности:
Х, Y, YX, YY, YXX,YXY, YYX, YYY, XYYY, …
8. Запишите имя файла, для которого
выполнились бы все перечисленные ниже условия:
а) Этот файл будет соответствовать всем перечисленным ниже маскам.
б) В имени файла (до расширения) содержится последовательность подряд идущих
символов “mdbc”,

Даны

четыре целых числа, одно из которых отлично от трех других, равных между собой.
Вывести порядковый номер этого числа

Привет, помогите пожалуйста.

Форм факторы Блоков Питания AT, ATX, ATX-12V.
,Можете назвать их отличия между собой, кто чем отличается..

1) информация представленнаяв компьютере в виде двоичного компьютерного кода называется...

2)сеть, объединяющая в себе локальные, региональные и корпоративные сети, соединенные между собой каналами передачи информации с высокой пропускной способностью называется...
3)минимальной единицей измерения количество информации является...

ПОМОГИТЕ СРОЧНО!!!!!!!

Web - браузер - это

1. совокупность взаимосвязанных страниц, принадлежащих какому - то одному лицу или организации.

2. сеть документов, связанных между собой гиперссылками.

3.компьютер, на котором работает сервер - программа WWW.

4. клиент - программа WWW, обеспечивающая пользователю доступ к информационным ресурсам интернета.

РЕЖИМ СВЯЗИ С Web - сервером

1. on-line режим.

2. off-line режим



Вы находитесь на странице вопроса "Сравни между собой все последовательности и отметь те,", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.