Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Составить таблицу значений функции Y=sin(x/3)-1 на отрезке [0,6.28] с шагом 0,2. Выдать на экран ?минимальное и максимальное значение функции.

10-11 класс

Supergirl9696 12 дек. 2013 г., 8:31:14 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Юлия275
12 дек. 2013 г., 10:35:26 (10 лет назад)

Насколько я понял - отрезок от 0 до 6.28 с шагом 0.2.

Тогда (на Java):

double[] Y=new double[(int)Math.ceil(628/20)+1]; double minY=1-1, maxY=-1-1; for(int i = (int)Math.ceil(628/20); i>=0; i--) { Y[i]=Math.sin(i*0.2d/3)-1; if (Y[i] < minY) minY = Y[i]; if (Y[i] > maxY) maxY = Y[i]; } System.out.println("Min: "+minY+", max: "+maxY);  

Ответить

Другие вопросы из категории

Работа в excel. Не знаю как делать подскажите как объясните очень надо.Сама задача:

Магазин по продажи компьютерных аксессуаров продает товары, указанные в прайс-листе (не менее 15 аксессуаров). Стоимость товара указана в долларах . Если стоимость товара превышает 1000 рублей, покупателю предоставляется 2% скидка, если более 5000 рублей - скидка 5%, если более 10000 рублей - 10% скидка, и если более 50000 рублей - скидка 20%.

Составить таблицу - шаблон, позволяющую быстро рассчитать стоимость произвольной покупки. В расчете учесть текущий курс доллара.

8. Сколько байт будет занимать изображение размером 375х285, если используется:

a. 16 цветов
b. 256 цветов
c. 2 цвета

Составить программу в Pascal
В городской олимпиаде по математике

по 5 и 6 классам приняли участие 59
детей. Каждому участнику
присваивается шифр - произвольное
число, оканчивающееся номером
класса, в котором он учится, оказалось,
что сумма шифров пятиклассников
равна сумме шифров шестиклассников.
На следующий год в олимпиаде по 6 и 7
классам приняли участие эти же 59
ребят. Могли ли суммы шифров этих
шестиклассников и семиклассников
оказаться равными? Ответ обоснуйте

Читайте также

Решить задачу в паскале

Если A^2 < B^2,вычисления закончить если A^2=B^2(отпечатать текст "A^2=B^2") если A^2 >B^2 , вычислить значение функции Y=sinx+0,12 где x изменяется на интервале от 1 до 3
с шагом 0.2.Подсчитать и отпечатать количество отрицательных значений функции.



Вы находитесь на странице вопроса "Составить таблицу значений функции Y=sin(x/3)-1 на отрезке [0,6.28] с шагом 0,2. Выдать на экран ?минимальное и максимальное значение функции.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.