Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

ПОМОГИТЕ ПОЖАЛУЙСТА УМОЛЯЮ !!!!!!

5-9 класс

7КЛАСС ИНФОРМАТИКА
1)Найти площадь квадрата и его перимитр ?
2)Найти стоимость покупки если приобретено x-штук товара по цене n-тг/кг
ЗАРАНЕЕ СПАСИБО ОТ ДУШИ !! ЭТО ОЦЕНКА ЗА ЧЕТВЕРТЬ

Anyutka8118 12 янв. 2015 г., 23:59:12 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Chapaevislyam
13 янв. 2015 г., 2:17:53 (9 лет назад)

Площадь равна длину умножить на ширину

Стоимость равна. Количество умножить на цену

+ 0 -
Satanovsky
13 янв. 2015 г., 2:55:55 (9 лет назад)

1.
var a,p:integer;
begin
readln(a);
p:= 4*a;
a:=a*a;

writeln(a,p);
end.
2,
var x,n:integer;
begin
readln(x,n);
x:=x*n;
writeln(x,'руб');
end.

+ 0 -
Dhgkzdsfwe
13 янв. 2015 г., 4:53:46 (9 лет назад)

begin

+ 0 -
Katyul00
13 янв. 2015 г., 6:53:36 (9 лет назад)

wrute ('a-')

+ 0 -
существую
13 янв. 2015 г., 8:38:24 (9 лет назад)

ты в вк сидишь

+ 0 -
Ademiimeda
13 янв. 2015 г., 10:50:13 (9 лет назад)

ТЫ В ВК СИДИШЬ

+ 0 -
Artemmakarov200
13 янв. 2015 г., 13:35:17 (9 лет назад)

так паскаль это? программа

Ответить

Другие вопросы из категории

рассчитать скорость автомобиля по его тормозному пути для разного покрытия при различных скоростях. свести результаты вычисления в таблицу

формула вычисления тормозного пути: S=Kэ*V*V/(254*Фс)
S=18 м-тормозной путь автомобиля в метрах
Кэ-1 тормозной коэффициент
V=100 км/ч скорость авто в начале торможения
Фс= коэффициент сцепления с дорогой (разные показатели в зависимости от погодных условий)
=0.7-сухой асфальт
=0.4-мокрая дорога
=0.2-укатанный снег
=0.1-обледенелая дорога

Очень срочно нужно решить!
1213,6-1135,4

В восьмеричной системе счисления

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "ПОМОГИТЕ ПОЖАЛУЙСТА УМОЛЯЮ !!!!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.