Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Записать решение задач в Pascal Abc:

5-9 класс

1. Определить есть ли в составе трехзначного числа одинаковые цифры.
2. Вводятся два числа,определить одного они знака или нет.
3. Определить принадлежит ли х отрезку от 1 до 5. Границы входят в интеграл.
4. Определить является ли автобусный билет счастливым.
5. Является ли год с порядковым номером х високосным или нет.

12345678951qw 12 нояб. 2014 г., 20:57:28 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ruslanfom2
12 нояб. 2014 г., 23:43:46 (9 лет назад)

Задача 1. 
var
  a,b,c,x: integer;
begin
  readln(x);
  a:= x mod 10;
  x:= x div 10;
  b:= x mod 10;
  x:= x div 10;
  c:= x;
  if (a=b) or (a=c) or (b=c) then writeln('Есть') else writeln('Нет');
end.

Задача 2.
var 
  a,b: integer;
begin 
  readln(a,b); 
  If ((a>0) and (b>0)) or ((a<=0) and (b<=0)) then writeln('да') else writeln('нет');
end.

Задача 3.
var
  x: real;
begin
  readln(x);
  if (x=<5) and (x>=1) then writeln('да') else writeln('нет');
end.

Задача 4. 
Справка:

Ответить

Читайте также

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


1)Составить алгоритм для решения задачи: Вычислить угол между двумя векторами, если эти векторы заданы своими координатами.2)Составить

алгоритм для решения задачи: Найти действительные корни квадратного уравнения вида ax^2+bx+c=0.

1) дано четырёхзначное число. вывести максимальную и минимальную цифру. pascal abc

2) дано четырёхзначное число. Что больше: произведение цифр числа или их утроенная сумма. pascal ABC

Решить задачу в Pascal ABC

Даны два целых числа. Разделить каждое число на целое число d.
Найти произведение их остатков от деления.



Вы находитесь на странице вопроса "Записать решение задач в Pascal Abc:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.