Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Боно трехзначное число . Вывести число,полученное при перстановке цифр сотен и десятков исходного числа (например,123 перейдет в 213

5-9 класс

мирзонасыров5346 08 марта 2015 г., 3:22:58 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Wowin
08 марта 2015 г., 5:13:26 (9 лет назад)

Тут можно по разному, но я знаю только 1 способ, он самый, такой не очеь
Если ты не уточнил, значит, вероятней в паскале:
var 
a,b,c : char;
begin
readln(a,b,c);
write(b,a,c);
end.

Ответить

Другие вопросы из категории

Помогите решить задачу, пожалуйста !) Информационное сообщение объёмом 375 байтов состоит из 500 символов. Каков информационный вес каждого символа этого

сообщения? Какова мощность алфавита, с помощью которого было записано это сообщение?

брашюра содержит 4 страницы, на каждой из которых в среднем по 32 строки из 64 символов каждая. Сколько кбайт составляет информационный объем текстового

файла с брошюрой, если для кодирования текста использована 8-битная кодировка КОИ-8?

Помогите пожалуйста

Построить таблицу «Существительные». В таблице должно быть не менее 6 существительных. Для каждого должно быть указано не менее 5 характеристик.

Какую последовательность чисел выводит на экран серия команд:

For i:=-5 to 10 do
Begin writeln(i);end;

Читайте также

ПОМОГИТЕ!!!! блок-схему не надо,только программку!!

1.дано двузначное число. найти сумму и произведение его ЦИФР.
2.дано двузначное число. вывести число,полученное при перестановке цифр исходного числа.
3.дано трехзначное число. используя одну операцию деления нацело,вывести первую цифру данного числа(СОТНИ).
Завтра нужно сдать!!!! ПОЖАЛУЙСТА,плиииизззз!!!

1. Если дано трехзначное число, например 123 его можно представить в

виде 3+2*10+1*10*10. Воспользовавшись этой информацией, создайте программу,
которая, получая от пользователя трехзначное число, будет определять из каких цифр
оно состоит и выводить их через пробел (например, 1_2_3).

Некоторый алгоритм из одного числа получает новое число следующим образом. Исходное число записывается дважды(друг за другом), а в конец получившегося

числа дописывается столько нулей, сколько четных цифр в исходном числе. Получившееся число является результатом работы алгоритма. Например, исходное число было 325, то результатом работы алгоритма было число 3253250. Дано число 144. Сколько нулей будет содержаться в итоговом числе, если к исходному числу применить описанный алгоритм дважды(т.е. применить алгоритм к данному числу, а затем к данному результату вновь применить алгоритм. Необходимо написать подробное решение и объяснить задачу на пальцах.



Вы находитесь на странице вопроса "Боно трехзначное число . Вывести число,полученное при перстановке цифр сотен и десятков исходного числа (например,123 перейдет в 213", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.