Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Программирование на языке Паскаль. Заставить пользователя ввести отрицательное число. Помогите пожалуйста:)

5-9 класс

Ira68 30 янв. 2015 г., 2:01:36 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
с12е34р56гей
30 янв. 2015 г., 2:48:50 (9 лет назад)

var a:integer;
begin
repeat
write('Введите число: ');
read(a);
if a>0 then writeln('Положительное число!');
until a<0;
end.


+ 0 -
Настя2301
30 янв. 2015 г., 3:37:22 (9 лет назад)

Program asd;
USES crt;
var a,b,s:real;
BEGIN
Repeat
Writeln('Введите отр. число, пока не будет введено, буду долбать! Я жду!  ');
Readln(a);
until a<0;
If a<0 then Writeln('Так бы сразу, молодец :) ');
END.

Вот так :)

+ 0 -
MathewFirst
30 янв. 2015 г., 5:08:33 (9 лет назад)

Комментарий удален

+ 0 -
Bogdan97999
30 янв. 2015 г., 7:23:01 (9 лет назад)

щас попробуем

Ответить

Другие вопросы из категории

брашюра содержит 4 страницы, на каждой из которых в среднем по 32 строки из 64 символов каждая. Сколько кбайт составляет информационный объем текстового

файла с брошюрой, если для кодирования текста использована 8-битная кодировка КОИ-8?

Помогите пожалуйста

Построить таблицу «Существительные». В таблице должно быть не менее 6 существительных. Для каждого должно быть указано не менее 5 характеристик.

Какую последовательность чисел выводит на экран серия команд:

For i:=-5 to 10 do
Begin writeln(i);end;

Расчитайте стоимость проезда всей семьи в авто если извесна стоимость билета в междугороднем автобусе.Стоимость билета в экспрессе на 50% дороже чем в

междугороднем автобусе а в маршрутке на 60% дороже чем на экспрессе Требуется приобрести 2 полных билета и два детских со скидкой 50%

Читайте также

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке

Дан массив с 10 числами ( любой диапазон с отрицательными числами)

Необходимо посчитать элементы массива значения которых кратно 2. Заменить элементы массива значения которых отрицательны,заменить числом 111
Напишите программу пожалуйста на языке паскаля

Программирование на языке паскаль

вычислить значение у для х заданному с клавиатуры по формуле
y=1-x,если x<0
1+x,если x>10



Вы находитесь на странице вопроса "Программирование на языке Паскаль. Заставить пользователя ввести отрицательное число. Помогите пожалуйста:)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.