Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Расчитайте стоимость проезда всей семьи в авто если извесна стоимость билета в междугороднем автобусе.Стоимость билета в экспрессе на 50% дороже чем в

5-9 класс

междугороднем автобусе а в маршрутке на 60% дороже чем на экспрессе Требуется приобрести 2 полных билета и два детских со скидкой 50%

Epershikov 08 янв. 2015 г., 10:12:41 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Buzoeva
08 янв. 2015 г., 10:48:33 (9 лет назад)

var
  bus, express, taxi: real;

begin
  Write('Введите стоимость автобусного билета ->');
  Readln(bus);
  bus := 3 * bus; { стоимость на семью }
  express := 1.5 * bus;
  taxi := 1.6 * express;
  Writeln('Автобус- ', bus:0:2, ', экспресс- ', express:0:2, ', такси- ', taxi:0:2)
end.

Тестовое решение:

Введите стоимость автобусного билета ->642.50
Автобус- 1927.50, экспресс- 2891.25, такси- 4626.00


Ответить

Другие вопросы из категории

помогитееее с двумя заданиями)

кто хорошо информатику знает??
вроде решила, но я не уверена

1). Определите значение переменной a после выполнения данного алгоритма :

b := 8
a := 10
b := b+a*2
a := 29-a
В ответе укажите одно целое число - значение переменной a

2). Переведите число 1101011 из двоичной системы счисления в десятичную систему счисления. В ответе напишите полученное число.

3). У исполнителя Удвоитель две команды, которым присвоены номера :
1. умножь на 2
2. прибавь 3
Первая из них увеличивает число на экране в 2 раза, вторая - прибавляет к числу 3.

Составьте алгоритм получения из числа 4 числа 47, содержащий не более 5 команд. В ответ запишите норма команд.

Читайте также

Таблица стоимости перевозок устроена следующим образом: числа, стоящие на пересечениях строк и столбцов таблиц, означают стоимость проезда между

соответствующими соседними станциями. Если пересечение строки и столбца пусто, то станции не являются соседними. Стоимость проезда по маршруту складывается из стоимостей проезда между соответствующими соседними станциями. напишите хотябы НЕ ЗНАЮ,всё равно поблагодарю.

В таблице привелена стоимость перевозок между соседними железнодорожными станциями. Стоимость проезда по маршруту складывается из стоимостей проезда

между соответствующими сосоедними станциями. Опредилите наименьшую стоимость проезда из A и B. Таблица во вложениях.

Поиск результатов по фразе "заполните случайными числами диапозоне от 1 до 5 два массива : массивов, значения которых совпадают.Например , если

A[2]=B[2]=4, то на экран надо вывести: Номер:2 значение:4 Если таких совпадений нет то выведите на экран сообщение об этом."

Помогите срочно! Паскаль. Для продажи книг в магазине используется компьютер. Составте программу, которая по стоимости книги и сумме денег, внесенной

покупателем, выводит на экран сумму причитающейся сдачи,если денег внесено больше.Если сдачи не требуется, программа выводит на экран " Спасибо !".



Вы находитесь на странице вопроса "Расчитайте стоимость проезда всей семьи в авто если извесна стоимость билета в междугороднем автобусе.Стоимость билета в экспрессе на 50% дороже чем в", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.