Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

1. Что значит узловые и алгоритмические числа?

5-9 класс

2. Как е системы счисления вы знаете?
3. Как называются элеметы ячейки?

Ys17122002 31 июля 2015 г., 5:46:35 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
080502
31 июля 2015 г., 6:35:42 (8 лет назад)


Содержание:
1.      

Ответить

Другие вопросы из категории

Человек должен перевести в лодке на другой берег реки волка,козу и капусту.Но в лодку помещается только человек и коза,либо человек и волк,либо человек

и капуста.На берегу нельзя оставлять волка с козой,так как волк съест козу,либо козу с капустой,так как коза съест капусту.Как это сделать?

Исправьте ошибки. Найти произведение элементов массива, расположенных между максимальным по модулю и минимальным по модулю элементами (Паскаль)

var
i,n,i1,i2:longint;
a:array[1..100] of real;
amin,amax,p:real;
begin
assign (input,'input.txt');
assign (output,'output.txt');
reset (input);
rewrite (output);
readln(n);
p:=1;
for i:=1 to n do read (a[i]);
amin:=a[1];
for i:=1 to n do
if abs(amin)>=abs(a[i]) then
begin
amin:=a[i];
i1:=i;
end;
amax:=a[1];
for i:=1 to n do
if abs(amax)<=abs(a[i]) then
begin
amax:=a[i];
i2:=i;
end;
if (i2>i1) and (i1+1<>i2) then
for i:=i1+1 to i2-1 do
p:=p*a[i] else
if (i1>i2) and (i1-1<>i2) then
for i:=i1-1 downto i2+1 do
p:=p*a[i] else
begin
write('0');
end;
write (abs(p):0:3);
close (input);
close (output);
end.
в ответе в выходном файле необходимо вывести 0.000, если между максимальным и минимальным по модулю элементом нет других элементов.

Читайте также

4. Напишите программу, определяющую, верно ли, что при деление целого отрицательного числа а на целое положительное число b получается заданный остаток r

или s. 5. Напшите программу, при выполнение которой выводится 1, если заданное число х принадлежит отрезку (a;b), или 0 в противном случае

Как сделать так что бы программа выводила наименьшее число? var

a, b, c: integer;
d: array [1..10] of integer;
begin
for b := 1 to 10 do
begin
write('Bведите число ', b, ' ');
d[b] := random(100) + 100;
writeln(d[b]:4);
end;
b := d[1];
c := 1;
for b := 2 to 10 do
begin
if d[b]>a then
begin
a := d[b];
c := b;
end;
end;
write('Самое большое число под номером ', c, ' это число ', a);
end.



Вы находитесь на странице вопроса "1. Что значит узловые и алгоритмические числа?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.