Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Дано : А 10 =32 и В 10 =8 . Вычислить Р = А * В , С = А / В . Результаты представить в прямом коде

10-11 класс

Помагите Пожалуйста!!11

Yulechkamix 14 февр. 2017 г., 1:12:47 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Natella2003
14 февр. 2017 г., 4:04:46 (7 лет назад)

Если в паскале, то:
program vic;
var A,B,P,C:real;
begin
A:=32;
B:=8;
P:=A*B;
C:=A/B;
Writeln(P);
Writeln(C);
end.

Ответить

Другие вопросы из категории

Срочно!!!!!!!!!!Помогите(Мне только скажите что на что умножить или разделить???Большеничего не надо) Три четверти пассажиров самолета имеют билеты

второго класса стоимостью X рублей каждый. Остальные пассажира имеют билеты первого класса, которые стоят в два раза дороже билетов второго класса. Напишите программу, которая выведет сумму денег, получаемую авиакомпанией от продажи билетов на этот рейс, если салон самолета рассчитан на V пассажиров.

Помогите пожалуйста!

1) Сколько байт в одном килобайте оперативной памяти?
2) Сколько байт в одном би- Килобайте?
3) Сколько байт в одном би- Мегабайте?

определите соответствия Блез Паскаль Германия Арифмометр

Готфрид Вильгельм Лейбниц Англия Табулятор
Чарльз Бейбидж США Паскалина
Герман Холлерит Франция Аналитическая машина

Читайте также

Заранее спасибо! Выполните

сложение двоичных чисел, затем проверьте
результат. Переведите исходные
данные в 10-чную форму, выполните сложение
и сравните с результатом сложения в
двоичной форме.

1101 + 0111 = ?
0111 + 0110 = ? 1111 + 0101 = ?

Даны координаты трех точек на плоскости:

A(-12,57;-10,23),B(3,3;12,47),C(15,67;-10,32).Найдите с точностью до одного знака после запятой площадь треугольника АВС. В ответе укажите только число,отделяя дробную часть от целой запятой без пробелов,например,13,2

расположите числа 100010(2) 32(8) 32(10) 32(16)

в скобках системы счисления

Приведен текст программы на языке Pascal:

Var n, s : Integer;
Begin
Readln (n);
s:=0;
While n>0 Do
Begin
s:=s+n mod 10;
n:=n div 10
End;
Writeln (s)
End.
Расположите перечисленные исходные данные для этой программы (значения переменной n) в порядке УБЫВАНИЯ результатов (значения переменной s) работы программы.
1) 95
2) 502
3) 10023
4) 8
5) 613



Вы находитесь на странице вопроса "Дано : А 10 =32 и В 10 =8 . Вычислить Р = А * В , С = А / В . Результаты представить в прямом коде", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.