Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Ребят помогите срочно!!!!!!

5-9 класс

Дано n целых чисел. Найти сумму чисел ,меньших последнего числа массива.

Zinnur82 08 сент. 2016 г., 21:42:45 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mik801
08 сент. 2016 г., 23:09:20 (7 лет назад)

Dim n As Integer       
Dim Massiv() As Integer       
Dim Summ As Integer       
Dim i As Integer       

n = InputBox("Введите n")       
ReDim Massiv(n)       

For i = 0 To n
            Massiv(i) = Int(Rnd() * 100) + 1       
Next
n = Massiv(Massiv.Length - 1)
For i = 0 To Massiv.Length - 1
            If Massiv(i) < n Then Summ += Massiv(i)       
Next
'  c2fbefeeebede8eb3a20caf3eff0e8ffedeee220c42ec52e2028632920442d6d6f6e3535

Ответить

Другие вопросы из категории

Составить программу на языке паскаль :

Составить программу по нахождению суммы серединых чисел 4 значного числа
Например : 1234
2+3

объясните пожалуйста , какое слово что делает (в программирование) ... программа Паскаль ABC.net :

var n,m,head,eye: integer;
begin
writeln('сколько лет вашему дракону?');
readln(n);
head:=1;
eye:=2;
for m:=2 to n do
if m<=100 then head:=head + 3
else head:=head + 2;
eye:=head*2;
writeln('голов',head,'глаз',eye);
end.

Читайте также

Ребят, помогите, срочно!)

Приведите примеры знаков в форме сигналов.
Приведите примеры символов, которые имеют различное значение в нескольких знаковых системах.

Помогите срочно!!! Информатика 6 класс задание из тетради!Шестиклассники Аня, Боря, Вася, Галя, Даша и Иван получили в подарок флешки на 1,2,4,8,16

и 32 гб. Выясните, кто из ребят получил флешку самого большого и кто - самого маленького объёма, если известно следующее: у Ани объём флешка меньше, чем у Бори; у Васи - больше,чем у Гали; у Даши - меньше, чем у Ивана; у Васи - меньше, чем у Ани; у Даши - больше, чем у Бори.

Помогите срочно! По информатике задали 7 вопрос: Возле школы растут шесть деревьев: сосна, берёза, липа, тополь, ель и клён. Какое из этих деревьев самое

низкое, если известно, что берёза ниже тополя, липа выше клёна, сосна ниже ели, липа ниже берёзы, сосна выше тополя?
И второй вопрос: Пятеро одноклассников - Аня, Саша, Лена, Вася и Миша - стали победителями школьных олимпиад по истории, математике, информатике, литературе и географии. Известно, что: 1) победитель олимпиады по информатике учит Аню и Сашу работе на компьютере; 2) Лена и Вася заинтересовались информатикой; 3) Саша всегда побаивался истории; 4) Лена, Саша и победитель олимпиады по литературе занимаются плаванием; 5) Саша и Лена поздравили победителя олимпиады по математике; 6) Аня сожалеет о том. что у неё остаётся мало времени на литературу.
Победителем какой олимпиады стал каждый из этих ребят?

помогите срочно ребят


Вы находитесь на странице вопроса "Ребят помогите срочно!!!!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.