Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Из приведенных ниже примеров, выберите имена файлов: * 8"Г" класс. docx пример1.txt document.mьk

5-9 класс

123.mlp

Katyafka12 17 сент. 2016 г., 21:18:38 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ababin71
17 сент. 2016 г., 22:11:32 (7 лет назад)

Правельный ответ 123.mlp

Ответить

Другие вопросы из категории

Ребят помогите срочно!!!!!!

Дано n целых чисел. Найти сумму чисел ,меньших последнего числа массива.

Составить программу на языке паскаль :

Составить программу по нахождению суммы серединых чисел 4 значного числа
Например : 1234
2+3

объясните пожалуйста , какое слово что делает (в программирование) ... программа Паскаль ABC.net :

var n,m,head,eye: integer;
begin
writeln('сколько лет вашему дракону?');
readln(n);
head:=1;
eye:=2;
for m:=2 to n do
if m<=100 then head:=head + 3
else head:=head + 2;
eye:=head*2;
writeln('голов',head,'глаз',eye);
end.

Читайте также

1.Ниже указаны имена файлов. Выбери из них имена текстовых файлов, графических файлов, программ.

aaa.bmp, leto.doc, mama.jpg, ura.wav, dog.txt, cat.jpg, boy.exe, music.txt, bоок.mpЗ, box.exe, game.bmp, vopros.wav, otvet.txt.
2.Отдели имена файлов от имен папок, неправильные имена пропускай.
Lettet.txt, Book, Name*2, List.doc, 2006 год, Windows.jpg, Windows, Dom.doc.
Ответ:
файлы - Lettet.txt, List.doc, Windows.jpg, Dom.doc;
папки - Book, 2006 год, Windows.

Помогите срочно решить!

1) Городская метеостанция фиксирует температуру воздуха каждые три часа. В июле колебания температуры были в интервале от 0 до 30. Специальное устройство записывает температуру в двоичном виде с использованием минимально возможного количества бит. Каков информационный объем всех данных, записанных устройством в июле?
2) Текстовый документ, состоящий из 11264 символов, хранился в 8-битной кодировке КОИ-8. Этот документ был преобразован в 16-битную кодировку Unicode. Укажите, какое дополнительное количество Кбайт потребуется для хранения документа? В ответе запишите только число.
3) Дано а=A316, b=3018. Определите число с, записанное в двоичной системе, которое отвечает условию a 4) Для каждого из перечисленных ниже десятичных чисел построили двоичную запись. Укажите число, двоичная запись которого содержит наибольшее количество единиц: 15 14 13 16
5) Производилась двухканальная (стерео) звукозапись с частотой дискретизации 16 кГц и 24-битнным разрешением. В результате был получен файл размером 60 Мбайт, сжатие данных не производилось. Какая из приведенных ниже величин наиболее близка к времени, в течение которого проводилась запись?
6) Для кодирования некоторой последовательности, состоящей из букв А, Б, В, Г и Д, решили использовать неравномерный двоичный код, позволяющий однозначно декодировать двоичную последовательность, появляющуюся на приемной стороне канала связи. Для букв А, Б, В и Г использовали такие кодовые слова: А – 000, Б – 001, В – 010, Г – 011. Укажите, каким кодовым словом может быть закодирована буква Д.
Код должен удовлетворять свойству однозначного декодирования. Если можно использовать более одного кодового слова, укажите кратчайшее из них.

7) Автомат получает на вход четырехзначное десятичное число. По этому числу строится новое число по следующим правилам:
1. Складываются первая и вторая, а также третья и четвертая цифры.
2. Полученные два числа записываются друг за другом в порядке убывания (без разделителей).
Пример. Исходное число: 5487. Суммы: 5+4=9; 8+7=15. Результат:159.
Определите, какое из предложенных чисел может быть результатом работы автомата.
8)Азбука Морзе позволяет кодировать символы для сообщений по радиосвязи, задавая комбинации точек и тире. Сколько различных символов можно закодировать, используя код Азбуки Морзе длиной не менее двух и не более пяти сигналов (точек и тире)?
9) Десятичное число 59 в некоторой системе счисления записывается как 214. Определите основание системы счисления.
10) при регистрации в компьютерной системе каждому пользователю выдается пароль, состоящий из 11 символов и содержащий только символы И, К, Л, М, Н. Каждый такой пароль в компьютерной программе записывается минимально возможным и одинаковым целым количеством байт (при этом используют посимвольное кодирование и все символы кодируются одинаковым и минимально возможным количеством бит).
Определите объем памяти, отводимой этой программой для записи 20 паролей.

5) Производится двухканальная (стерео) звукозапись с частотой дискретизации 48 кГц и глубиной кодирования 24 бита. Запись длится 1 минуту, ее

результаты записываются в файл, сжатие данных не производится. Какое из приведенных ниже чисел наиболее близко к размеру полученного файла, выраженному в мегабайтах?

Пожалуйста делайте те кто знает!!! 10 . Укажите номера основных устройств, которые вклю­чены в состав персональной ЭВМ:

1) системный блок 2) принтер 3) монитор 4) клавиатура.

11. Какие основные узлы компьютера располагаются в системном блоке?

1) монитор 2) дисковод 3) системная плата 4) манипулятор «мышь»

5) блок питания.

12 Определите, к какой категории программного обес­печения ПК относятся описанные программы:

1) выполняют различные вспомогательные функ­ции;

2) обеспечивают выполнение необходимых пользо­вателям работ: редактирование текстов; рисова­ние картинок и т.д.;

3) обеспечивают создание новых программ для ком­пьютера.

1. Системы программирования 2. Системные программы 3. Прикладные программы

13. Выберите, какие две задачи должна решать ОС:

1) Распределять время работы за компьютером каж­дого пользователя.

2) Организовать пользовательский интерфейс.

3) Проводить профилактический ремонт аппарату­ры.

4)Организовать совместную работу всех узлов ком­пьютера и выполнять обязанности диспетчера вы­числительного процесса.

14. Каким образом можно определить однопользова­тельские и многопользовательские ОС:

1) по числу одновременно решаемых задач;

2) по количеству пользователей;

3) по количеству процессоров.

15. Каждый файл, записанный на диске, имеет обозна­чение, состоящее из двух частей:

1) имени и расширения; 2) имени и даты создания;

3) имени и длины; 4) имени файла и имени диска.

16. Выберите имена файлов, содержащие программы, готовые к выполнению:

1) мас.ехе; 2) мас.txt; 3) маc.doc; 4) маc.bas; 5) маc.com.

17. Локальная сеть – это:

1) компьютерная сеть, работающая в пределах одного региона;

2) компьютерная сеть, работающая в пределах одной страны;

3) компьютерная сеть, работающая в пределах одного учреждения.

18. Для создания локальной сети необходимо:

1) сетевая плата, модем, сетевой кабель, сетевое программное обеспечение;

2) сетевая плата, сетевой кабель, сетевое программное обеспечение;

3) сетевая плата, сетевой кабель, сервер.

19. Укажите виды локальной сети:

1) на основе сервера, линейная шина, кольцевая;

2) звезда, линейная шина, кольцевая;

3) одноранговая, линейная шина, кольцевая;

20. Информация передается со скоростью 2,5 Кбайт/с. Какой объем информации будет передан за 20 мин.? Запишите результат в мегабайтах.

21. Программа просмотра гипертекстовых страниц WWW:

1) браузер; 2) протокол; 3) сервер; 4) HTML;

и т.д.



Вы находитесь на странице вопроса "Из приведенных ниже примеров, выберите имена файлов: * 8"Г" класс. docx пример1.txt document.mьk", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.