Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Написать

10-11 класс

программу, которая бы по введенному номеру времени года (1 - зима, 2 - весна, 3
- лето, 4 - осень) выдавала соответствующие этому времени года месяцы,
количество дней в каждом из месяцев.

Lizamelnikova44 31 марта 2014 г., 8:52:58 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Romachka0980
31 марта 2014 г., 10:56:36 (10 лет назад)

На каком языке написать?

Ответить

Другие вопросы из категории

1. Производится двухканальная (стерео) звукозапись с частотой дискретизации 16 кГц и глубиной кодирования 32 бит. Запись длится 12 минут, ее результаты

записываются в файл, сжатие данных не производится. Определите размер полученного файла в мегабайтах?

Помогите сотавить программу Турбо Паскале. Дано целое число А. Если значение А>0, то необходимо увеличить его на единицу. Разобрать схему

алгоритма для решения этой задачию Протестировать алгоритм для А=5,А=-4,А=0 в

Приведен текст программы на языке Pascal:

Var n, s : Integer;
Begin
Readln (n);
s:=0;
While n>0 Do
Begin
s:=s+n mod 10;
n:=n div 10
End;
Writeln (s)
End.
Расположите перечисленные исходные данные для этой программы (значения переменной n) в порядке УБЫВАНИЯ результатов (значения переменной s) работы программы.
1) 95
2) 502
3) 10023
4) 8
5) 613

помогите как можете

Читайте также

Написать подпрограмму, вычисляющую натуральную степень

числа. паскаль
написать программу на компьютере и проверить правильность
работы Вашей процедуры/функции, в этом случае в основной программе
должны быть реализованы ввод исходных данных и вызов
процедуры/функции.

Написать в Паскаль программу для решения следующей задачи.

Вводится строка, состоящая только из цифр без нуля. Написать пользовательскую функцию, которая возвращает строку , добавляя после каждого символа символ '0'.

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

Ребят, помогите! Тема: одномерные массивы. Две задачи:1) Написать прог

Ребят, помогите! Тема: одномерные массивы. Две задачи:

1) Написать программу, которая из заданного одномерного массива размерности N находит сумму только тех элементов, значения которых больше некоторого значения S.
S=5; Массив: 0,4 5,6 -2 10,1


2) При поступлении в ВУЗ абитуриенты, получившие "Двойку" на первом экзамене, ко второму не допускаются. В массиве A[N] записаны оценки экзаменующихся, полученных на первом экзамене. Подсчитать, сколько человек не допущено ко второму экзамену!

Заранее благодарю!



Вы находитесь на странице вопроса "Написать", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.