Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Даны три целых числа,одно из которых отлично от двух других равных между собой. Определить порядковый номер числа,отличного от остальных

5-9 класс

1g2g3g4g5g6g7v 05 июля 2014 г., 15:55:43 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Msdorofeevavik
05 июля 2014 г., 18:19:50 (9 лет назад)

var a,b,c:integer;

Begin

  read(a,b,c);

  if b=с then writeln(1);

  if a=с then writeln(2);

  if b=a then writeln(3);

End.

 

Ответить

Читайте также

1.Дано целое число,лежащее в диапазоне 1-999.Вывести его строку-описание вида "четное двузначное число","нечетное трехзначное число" и т.д.

2.Даны 3 переменные вещественного типа:А,В,С.Если их значения упорядочены по возрастанию,то удвоить их.В противном случае заменить значение каждой переменной на противоположное.Вывести новые значения переменных А,В,С.
3. Даны 3 целых числа,одно из которых отлично от двух других,равных между собой. Определить порядковый номер числа,отличного от остальных.

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

1.Дано целое число составить программу которая определяет оканчивающие данное число цифрой семь.

2.Дано 2х значное число составить программу с помощью которой можно отпределить входит ли в это число цифра шесть.

Можно на языке java: дан массив размера N. Вывести его элементы в обратном порядке. И еще одна: даны два целых числа А и В(А<В). Вывести в порядке возра

ствния все целые числа расположенные между ними(включая сами числа)а так же кол-во N этих чисел, заранее благодарю



Вы находитесь на странице вопроса "Даны три целых числа,одно из которых отлично от двух других равных между собой. Определить порядковый номер числа,отличного от остальных", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.